Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone on 4.4.2 won't work properly until 2 minutes after boot

OP Dabreaker9

19th March 2014, 08:45 PM   |  #1  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Sep 2013
Hi, going to make it short:

Whenever I start my phone, it takes 2 minutes for sound, wifi, widgets and whatnot to properly work. This only happened after I updated to KitKat (OTA). What could be wrong?
It's not that big of a problem, but it's weird how updating caused it.

If it matters, I had the leaked 4.4.2 ROM for AT&T and used ted77usa's 4.3 ROM so I could update to the official 4.4.2. (thanks, ted!)
Last edited by Dabreaker9; 19th March 2014 at 08:52 PM. Reason: Forgot to thank ted77usa for the ROM (and additional details)
19th March 2014, 09:19 PM   |  #2  
Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Oct 2011
long time to boot
Quote:
Originally Posted by Dabreaker9

Hi, going to make it short:

Whenever I start my phone, it takes 2 minutes for sound, wifi, widgets and whatnot to properly work. This only happened after I updated to KitKat (OTA). What could be wrong?
It's not that big of a problem, but it's weird how updating caused it.

If it matters, I had the leaked 4.4.2 ROM for AT&T and used ted77usa's 4.3 ROM so I could update to the official 4.4.2. (thanks, ted!)


If you have an external SD card installed it seems to take longer to boot initially in order to read the card for some reason. As long as it becomes normal after about two minutes, it should be ok. I've rarely had to reboot since installing the official kitkat update.
The Following User Says Thank You to wd4oay For This Useful Post: [ View ]
20th March 2014, 08:36 PM   |  #3  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by wd4oay

If you have an external SD card installed it seems to take longer to boot initially in order to read the card for some reason. As long as it becomes normal after about two minutes, it should be ok. I've rarely had to reboot since installing the official kitkat update.

That's really weird. Hope that gets patched soon...

Thanks
20th March 2014, 09:02 PM   |  #4  
Senior Member
Thanks Meter: 196
 
1,192 posts
Join Date:Joined: Jul 2010
More
I am running Danvh's kitkat rom with a sd card and I can make a call right after the phone comes off the boot screen. I would try booting it without the sd card and see if that makes a difference....
Post Reply Subscribe to Thread

Tags
4.4, boot, delay, kitkat, startup
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes