Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Modem Question

OP Tracerlx

19th March 2014, 07:47 AM   |  #1  
OP Member
Thanks Meter: 8
 
66 posts
Join Date:Joined: Feb 2010
Does the modem affect the LTE radio? I am still on MDL bootloader and I installed the NB4 modem. Curious if I will see the huge increase in speeds with LTE like everyone else.
19th March 2014, 07:48 PM   |  #2  
Senior Member
Flag Everett WA
Thanks Meter: 60
 
332 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Tracerlx

Does the modem affect the LTE radio? I am still on MDL bootloader and I installed the NB4 modem. Curious if I will see the huge increase in speeds with LTE like everyone else.


I'm on T-mobile and installed it....

I only got EDGE! Lots of Bars, Much more than I got before, but never saw LTE nor 4G!

When I tried to re-flash the MDL modem which I had before, all hell broke loose.
I ended up reverting to stock, rooting it again, installing CWN recovery, and then getting my nandroid restored to 1 day ago....

Dunno if the modem file I got was farkeled or why it was not working right....

I downloaded a different modem.bin and NON-HLOS.bin and flashed it. To my great surprise, it improved all my reception quite a lot! more bars where I NEVER saw that many, and no dropped calls since the flashing of it.
Have not tested speed in detail, but rough test showed more speed overall....
Last edited by bobolinko; 22nd March 2014 at 12:11 AM. Reason: Re-tried with much different results !
19th March 2014, 10:03 PM   |  #3  
OP Member
Thanks Meter: 8
 
66 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by bobolinko

I'm on T-mobile and installed it....

I only got EDGE! Lots of Bars, Much more than I got before, but never saw LTE nor 4G!

When I tried to re-flash the MDL modem which I had before, all hell broke loose.
I ended up reverting to stock, rooting it again, installing CWN recovery, and then getting my nandroid restored to 1 day ago....

Dunno if the modem file I got was farkeled or why it was not working right....

I wasn't sure if the modem was GSM only or LTE included.
19th March 2014, 10:21 PM   |  #4  
HKSpeed's Avatar
Senior Member
Los Angeles
Thanks Meter: 139
 
453 posts
Join Date:Joined: Apr 2012
have you noticed a bump in speeds? I noticed 1-2 more bars in LTE and 3G, but speeds don't seem/feel faster. People in the NB4 thread report faster speeds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes