5,815,022 Members 37,953 Now Online
XDA Developers Android and Mobile Development Forum

Wifi and Bluetooth

Tip us?
 
Toje2
Old
#1  
Toje2's Avatar
Member - OP
Thanks Meter 4
Posts: 88
Join Date: Apr 2009
Default Wifi and Bluetooth

Hi Guys,

I have been having an issue with my S4 mini where if Bluetooth is turned on it will not see any Wifi networks, however if I turn off bluetooth it connects and works right away.

I have tried going back to stock and different kernels but I am getting nothing, and its sending me spare, since I sued bluetooth a lot.

Anyone else experienced it?

I am running stock 4.2.2 at the moment rooted, and have tried all sorts of roms and kernals.
 
TNCS
Old
#2  
Senior Member
Thanks Meter 69
Posts: 287
Join Date: Feb 2014
Quote:
Originally Posted by Toje2 View Post
Hi Guys,

I have been having an issue with my S4 mini where if Bluetooth is turned on it will not see any Wifi networks, however if I turn off bluetooth it connects and works right away.

I have tried going back to stock and different kernels but I am getting nothing, and its sending me spare, since I sued bluetooth a lot.

Anyone else experienced it?

I am running stock 4.2.2 at the moment rooted, and have tried all sorts of roms and kernals.
I'm running Proxyuser's Slimrom (JB) and F4ktion 1.3.0 Kernal has no such problem. Maybe try this combination? But I remember no such problem even before I did anything to the phone (ROOT/ROM/Kernel, etc), only the battery drain issue at standby.
The Following User Says Thank You to TNCS For This Useful Post: [ Click to Expand ]
 
Toje2
Old
#3  
Toje2's Avatar
Member - OP
Thanks Meter 4
Posts: 88
Join Date: Apr 2009
Quote:
Originally Posted by TNCS View Post
I'm running Proxyuser's Slimrom (JB) and F4ktion 1.3.0 Kernal has no such problem. Maybe try this combination? But I remember no such problem even before I did anything to the phone (ROOT/ROM/Kernel, etc), only the battery drain issue at standby.
Thanks! I'll Give it a go.
 
Toje2
Old
(Last edited by Toje2; 13th February 2014 at 04:22 AM.)
#4  
Toje2's Avatar
Member - OP
Thanks Meter 4
Posts: 88
Join Date: Apr 2009
Ok, what strange is it seems to only be when I have root.

If I have root enabled, nothing, if I unroot my phone, all works perfect.

EDIT:
Well that's not true any more, running SlimKat now, slimjim gave that same result
 
TNCS
Old
#5  
Senior Member
Thanks Meter 69
Posts: 287
Join Date: Feb 2014
Quote:
Originally Posted by Toje2 View Post
Ok, what strange is it seems to only be when I have root.

If I have root enabled, nothing, if I unroot my phone, all works perfect.

EDIT:
Well that's not true any more, running SlimKat now, slimjim gave that same result
LOL, well whatever works for you. Since I'm running SlimJB and using root without any issue.
 
Toje2
Old
#6  
Toje2's Avatar
Member - OP
Thanks Meter 4
Posts: 88
Join Date: Apr 2009
OK a follow up, the problem came back,

I got the ****s and sent it back to repair by Samsung, I got a new phone Back and the problem is gone.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Change the Style of Your Notifications with HeadsUp

Head Up notifications is one of these upcoming features that Android developers hid deep … more

Google Play Store to Show Price Ranges for In-App Purchases

Google recently announced a change to Google Play Store policy that requires … more

XDA Xposed Tuesday: How to Shut Up Your Phone – XDA Developer TV

So many different applications want to send us notifications that … more

Add Some Power to First Generation Snapdragon CPUs

Some older devices still remain very popular. Phones like theHTC Desire, Sony Ericsson … more