Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,562 Members 53,585 Now Online
XDA Developers Android and Mobile Development Forum

Cm11 no signal after flash, can't get it back

Tip us?
 
kaos_king
Old
#1  
kaos_king's Avatar
Senior Member - OP
Thanks Meter 80
Posts: 401
Join Date: Sep 2008
Default Cm11 no signal after flash, can't get it back

Hi all, I flashed temasek's latest build and now have no signal (no gsm or data). I played around a little, cleaning sim, checking apn and mobile data settings but still no joy. So I restored the backup I made before the flash and still no signal. Not sure how to get it back, any ideas guys?
 
jaythenut
Old
#2  
jaythenut's Avatar
Senior Member
Thanks Meter 1,511
Posts: 5,132
Join Date: Sep 2012
Quote:
Originally Posted by kaos_king View Post
Hi all, I flashed temasek's latest build and now have no signal (no gsm or data). I played around a little, cleaning sim, checking apn and mobile data settings but still no joy. So I restored the backup I made before the flash and still no signal. Not sure how to get it back, any ideas guys?
http://forum.xda-developers.com/show....php?t=2687074
ask here
The Following User Says Thank You to jaythenut For This Useful Post: [ Click to Expand ]
 
kaos_king
Old
#3  
kaos_king's Avatar
Senior Member - OP
Thanks Meter 80
Posts: 401
Join Date: Sep 2008
Quote:
Originally Posted by jaythenut View Post
Damn I only found the old thread searching. Cheers jay
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes