Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cm11 no signal after flash, can't get it back

OP kaos_king

20th March 2014, 12:18 AM   |  #1  
kaos_king's Avatar
OP Senior Member
Thanks Meter: 84
 
409 posts
Join Date:Joined: Sep 2008
Hi all, I flashed temasek's latest build and now have no signal (no gsm or data). I played around a little, cleaning sim, checking apn and mobile data settings but still no joy. So I restored the backup I made before the flash and still no signal. Not sure how to get it back, any ideas guys?
20th March 2014, 12:25 AM   |  #2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,596
 
5,329 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by kaos_king

Hi all, I flashed temasek's latest build and now have no signal (no gsm or data). I played around a little, cleaning sim, checking apn and mobile data settings but still no joy. So I restored the backup I made before the flash and still no signal. Not sure how to get it back, any ideas guys?

http://forum.xda-developers.com/show....php?t=2687074
ask here
The Following User Says Thank You to jaythenut For This Useful Post: [ View ]
20th March 2014, 01:42 AM   |  #3  
kaos_king's Avatar
OP Senior Member
Thanks Meter: 84
 
409 posts
Join Date:Joined: Sep 2008
Quote:
Originally Posted by jaythenut

http://forum.xda-developers.com/show....php?t=2687074
ask here

Damn I only found the old thread searching. Cheers jay
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes