Post Reply

[Q] SpiritFM on 4.2.2 - no sound

OP Jostikas

20th March 2014, 11:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi all.

Having a problem: http://forum.xda-developers.com/show...postcount=1000 says:
Quote:

Sprit FM settings: 1.Open Menu-> Settings-> Debug-> HCI Access and set it to "Bluedroid Shim".
2. Menu-> Settings-> Audio-> Method to "Digital Auto" and restarting Spirit. Reboot device to get the changes done!
3. For Audio streaming, follow this: http://forum.xda-developers.com/show...97&postcount=4
4. Sprit FM require Bluetooth to be ON mode (please play around to find the option to work without BT)

(btw... aren't digital modes only available on unlocked, except on Galaxy 1?)

Trying it, I get nothing. RSSI on a local station is ca. 35, and the sound subsystem remains on (I can hear the hiss from the headphones), but nothing comes out.

Uninstalled the SpiritFM that comes with the rom, and installed the latest (September 18) from HERE. This gets RSSI without any modifications, but still no audio.

Tried all the other audio "Methods" too. the "msm7x30 LG" one and the "Digital GS1" ones also kept audio system alive, for others it switched off after playing the system button click effect.

Now that I think about it, I didn't know to check for RSSI before I tried the settings on the bundled version. It was most likely the same, given the dates.

Using v9, clean install from GB stock. Stock kernel.

Omnirom seems to have a working version out of the box, and nobody else has raised any problems in the CM11 dev thread either (well, search is down, so can't be sure).

Any ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus One, P500, V Q&A, Help & Troubleshooting by ThreadRank