Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,479 Members 47,939 Now Online
XDA Developers Android and Mobile Development Forum

android is soft bricked and cannot enable debugging

Tip us?
 
skykiller017
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Default android is soft bricked and cannot enable debugging

pretty much what the title says. woke up one morning about a week and a half ago and found my android nexus 7 stuck on the google screen that first appears right when you press power. have tried every fix in the book for it for trying to reset the android to factory settings. however it seems that pretty much every fix requires me to have the android in debugging mode which is obviously impossible for me to activate given my androids current status. i have also tried to reset the android to factory settings through the recovery menu but always get a cache error that says something about argument invalid. i honestly have no clue how my android got into this situation and have been spending several hours a day for several days trying to fix it. i cannot even unlock my device due to the lack of debugging activated and my device freezes during the erasing user files part of it. i once walked away for over 3 hours to make sure i wasnt being impatient about it but found it still stuck there. any help would be amazing if anyone can do so. i have given up several times but would really just like to figure this out. thanks in advanced.
 
Erovia
Old
#2  
Erovia's Avatar
Senior Member
Thanks Meter 233
Posts: 762
Join Date: Sep 2012
My guess is your device's nand chip got corrupted. If "fastboot oem unlock" command doesn't work, then most likely this is the case. If you can unlock the bootloader, you can flash a proper factory image and might revive your tablet.
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 5+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
 
Anonymous777
Old
#3  
Anonymous777's Avatar
Member
Thanks Meter 10
Posts: 75
Join Date: Jun 2012
Location: Salt Lake City
Mine did the same thing, if you can get it into download mode, then hook it up to your computer and download the nexus tool kit. From there it's pretty easy to fix. And don't worry about your phone not having debugging enabled... For all you know it probably does. Even if you didn't set it that way yourself

Sent from my SM-N900T using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes