Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,029 Members 42,920 Now Online
XDA Developers Android and Mobile Development Forum

Canadian S4 Kitkat update

Tip us?
 
sbug206
Old
#161  
Junior Member
Thanks Meter 3
Posts: 18
Join Date: May 2010
Flash again using the whole firmware not just the modem. Untick the auto-reboot. Power down using the button.

Quote:
Originally Posted by maxflay View Post
No luck for me. I tried to flash the modem 3 times and I still have the same issue
 
got_milk
Old
#162  
Senior Member
Thanks Meter 54
Posts: 323
Join Date: Apr 2010
Location: Toronto, ON
Quote:
Originally Posted by maxflay View Post
No luck for me. I tried to flash the modem 3 times and I still have the same issue
Disable the Bell Push-to-Talk app. It's the root cause of that.
The Following User Says Thank You to got_milk For This Useful Post: [ Click to Expand ]
 
maxflay
Old
#163  
Junior Member
Thanks Meter 2
Posts: 23
Join Date: Jun 2012
Location: Montreal
Default thx!!!!!!!!!!!

Quote:
Originally Posted by got_milk View Post
Disable the Bell Push-to-Talk app. It's the root cause of that.
OHHHHHHhhhh man !!!! It's working..You're the best !!!

Thx!!!
 
got_milk
Old
#164  
Senior Member
Thanks Meter 54
Posts: 323
Join Date: Apr 2010
Location: Toronto, ON
Quote:
Originally Posted by maxflay View Post
OHHHHHHhhhh man !!!! It's working..You're the best !!!

Thx!!!
No problem. I've seen the similar thing off and on with my S4. It took a lot of hunting down to figure out that it was that app. I've no idea why it does it randomly though.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes