Post Reply

Canadian S4 Kitkat update

OP salutcemoi

19th March 2014, 12:12 AM   |  #161  
Junior Member
Thanks Meter: 4
 
18 posts
Join Date:Joined: May 2010
Flash again using the whole firmware not just the modem. Untick the auto-reboot. Power down using the button.

Quote:
Originally Posted by maxflay

No luck for me. I tried to flash the modem 3 times and I still have the same issue

19th March 2014, 08:05 PM   |  #162  
Senior Member
Flag Toronto, ON
Thanks Meter: 54
 
323 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by maxflay

No luck for me. I tried to flash the modem 3 times and I still have the same issue

Disable the Bell Push-to-Talk app. It's the root cause of that.
The Following User Says Thank You to got_milk For This Useful Post: [ View ]
19th March 2014, 11:46 PM   |  #163  
Member
Flag Montreal
Thanks Meter: 6
 
30 posts
Join Date:Joined: Jun 2012
More
thx!!!!!!!!!!!
Quote:
Originally Posted by got_milk

Disable the Bell Push-to-Talk app. It's the root cause of that.

OHHHHHHhhhh man !!!! It's working..You're the best !!!

Thx!!!
20th March 2014, 01:05 PM   |  #164  
Senior Member
Flag Toronto, ON
Thanks Meter: 54
 
323 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by maxflay

OHHHHHHhhhh man !!!! It's working..You're the best !!!

Thx!!!

No problem. I've seen the similar thing off and on with my S4. It took a lot of hunting down to figure out that it was that app. I've no idea why it does it randomly though.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S 4 General by ThreadRank