How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

i8190N problem with NO read sim card. IMEI is NULL, Service menu is BLANK. Pls help

OP Paul Koty

20th March 2014, 12:22 PM   |  #51  
Member
Thanks Meter: 5
 
76 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Paul Koty

Yes, is correct. I have tested it but FAIL...

Do you have Samsung Kies installed?
20th March 2014, 12:59 PM   |  #52  
OP Senior Member
Thanks Meter: 8
 
263 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ImproAptoVictum

Do you have Samsung Kies installed?

Yes
20th March 2014, 01:25 PM   |  #53  
Member
Thanks Meter: 5
 
76 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Paul Koty

Yes

That is in this case an issue, and you have to uninstall Samsung Kies to be able to successfully flash with Odin.
20th March 2014, 02:36 PM   |  #54  
OP Senior Member
Thanks Meter: 8
 
263 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ImproAptoVictum

That is in this case an issue, and you have to uninstall Samsung Kies to be able to successfully flash with Odin.

I have fully uninstalled Kies, always same problem. It must be USB debuging unable or root need?

EDIT: Tested with enabled USB Debug. Same problem
EDIT2: Must always REinstall new stock firmware because after Fail in Odin phon canīt be turn ON
Last edited by Paul Koty; 20th March 2014 at 03:49 PM.
20th March 2014, 04:42 PM   |  #55  
Member
Thanks Meter: 5
 
76 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Paul Koty

I have fully uninstalled Kies, always same problem. It must be USB debuging unable or root need?

EDIT: Tested with enabled USB Debug. Same problem
EDIT2: Must always REinstall new stock firmware because after Fail in Odin phon canīt be turn ON

You have to uninstall the device driver in Windows device manager and preferably download and use Unified Android Toolkit (updated version of Samsung Galaxy S3 Mini ToolKit) to install the proper device driver and flash firmware etc. with instructions.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes