FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] Icon movement slow/sluggish when relocating

3 posts
Thanks Meter: 0
 
By derpolizist, Junior Member on 16th March 2014, 09:47 PM
Post Reply Subscribe to Thread Email Thread
Hi I recently installed cm10.2 on my Nook HD+ and I am very happy with it. My only issue is when I move icons on the screen to relocate them, they move very slowly and sluggish and the icon eventually catches up to where my finger is. I have installed 10.2 on two Nook HD 7 inch tablets and the problem does not occur on them, just the HD+.

I have searched the forums and google for an answer but could only find general slow/sluggish performance throughout the devices, but my HD+ runs very fast with no sluggish issues until I try moving icons around. Any ideas? Thanks!
 
 
18th March 2014, 01:59 PM |#2  
sandsofmyst's Avatar
Senior Member
Thanks Meter: 111
 
More
I think that was from too many icons/widgets? (rhetorical)

Anyway, removing icons/widgets should speed it up or just get a different launcher from the playstore. If there is a setting that fixes it I don't know.

If you using the latest cm10.2 I'm surprised that problem occurs.
The Following User Says Thank You to sandsofmyst For This Useful Post: [ View ]
18th March 2014, 04:43 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sandsofmyst

I think that was from too many icons/widgets? (rhetorical)

Anyway, removing icons/widgets should speed it up or just get a different launcher from the playstore. If there is a setting that fixes it I don't know.

If you using the latest cm10.2 I'm surprised that problem occurs.


Ok thank you much appreciated. It is the lastest 10.2. And on the 7 inch HDs it's smooth as silk, just not on the HD+ I even reinstalled just incase it was a glitch from the first time, but to no avail. Any launcher recommendations?
Last edited by derpolizist; 18th March 2014 at 04:52 PM.
19th March 2014, 12:40 AM |#4  
Junior Member
Thanks Meter: 1
 
More
I'm using 10.2 on an HD+ and have noticed the same issue - the number of items on a screen is definitely a factor, although even with one icon it's still not particularly smooth. I find Nova Launcher to be much smoother.
The Following User Says Thank You to mightybaz For This Useful Post: [ View ]
20th March 2014, 02:39 PM |#5  
Senior Member
Columbus
Thanks Meter: 72
 
More
Quote:
Originally Posted by derpolizist

Ok thank you much appreciated. It is the lastest 10.2. And on the 7 inch HDs it's smooth as silk, just not on the HD+ I even reinstalled just incase it was a glitch from the first time, but to no avail. Any launcher recommendations?

I've been using ADW (free version) for quite a while and have had no issues with it.

Sent from my LG-LS855 using Tapatalk 2
The Following User Says Thank You to bpaulien For This Useful Post: [ View ]
20th March 2014, 03:52 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bpaulien

I've been using ADW (free version) for quite a while and have had no issues with it.

Sent from my LG-LS855 using Tapatalk 2

Okay thanks! I actually already downloaded ADW and the issue is resolved. I liked the stock launcher though. Too bad. But ADW seems pretty good. Thanks again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes