Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CROMIBi-kk big issue with my asus TF700

OP ping84

20th March 2014, 04:28 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello,

It's my first time i proceed to this kind of actions. I tryed to install the new CROMIBi-kk and pass from original JB 4.2.1 BOOTLOADER 10.6.1.14.x to this cutom rom.

I follow theses steps http://forum.xda-developers.com/show....php?t=2672751. In in resume I :
- unlock the tablet , install adp, fastboot, etc etc
- install TWRP 2.7
- download and copy the custom rom CROMIBi-kk in my tablet
- backup the original rom in the tablet
- start installing the new custom rom (without doing full wipe)

every thing seems to be ok until a reboot which took so long time (more than 40 mn) ... it's freezed in the android log (cercle with fire animation).
After that i decided to reboot in fastboat, go to TWRP and do the full wip (cache, system, etc) before reinstall the rom thinking that was a missing operation !!
what was my surprised after the end of this operation ... i have no android system, no data, no files, i dont have anything to launch or to do ... what a big error I do

Attached the screen I can only see (without any data content) from TWRP.

I'm blocked and I dont know what I can do, any one can help me ?? !!

Regards
Attached Thumbnails
Click image for larger version

Name:	PANO_20140320_004258.jpg
Views:	430
Size:	40.9 KB
ID:	2640495  
20th March 2014, 05:04 PM   |  #2  
DarkFrenzy's Avatar
Member
Flag Male'
Thanks Meter: 20
 
78 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by ping84

Hello,

It's my first time i proceed to this kind of actions. I tryed to install the new CROMIBi-kk and pass from original JB 4.2.1 BOOTLOADER 10.6.1.14.x to this cutom rom.

I follow theses steps http://forum.xda-developers.com/show....php?t=2672751. In in resume I :
- unlock the tablet , install adp, fastboot, etc etc
- install TWRP 2.7
- download and copy the custom rom CROMIBi-kk in my tablet
- backup the original rom in the tablet
- start installing the new custom rom (without doing full wipe)

every thing seems to be ok until a reboot which took so long time (more than 40 mn) ... it's freezed in the android log (cercle with fire animation).
After that i decided to reboot in fastboat, go to TWRP and do the full wip (cache, system, etc) before reinstall the rom thinking that was a missing operation !!
what was my surprised after the end of this operation ... i have no android system, no data, no files, i dont have anything to launch or to do ... what a big error I do

Attached the screen I can only see (without any data content) from TWRP.

I'm blocked and I dont know what I can do, any one can help me ?? !!

Regards

restore the backup
20th March 2014, 05:12 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by DarkFrenzy

restore the backup


hello,

how can I restore ?? I dont have any backup or at least I dont see it everymore after a full wip ..

when I try to do it from TWRP , I dont see any file to launch
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes