Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,872 Members 53,238 Now Online
XDA Developers Android and Mobile Development Forum

CROMIBi-kk big issue with my asus TF700

Tip us?
 
ping84
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default CROMIBi-kk big issue with my asus TF700

Hello,

It's my first time i proceed to this kind of actions. I tryed to install the new CROMIBi-kk and pass from original JB 4.2.1 BOOTLOADER 10.6.1.14.x to this cutom rom.

I follow theses steps http://forum.xda-developers.com/show....php?t=2672751. In in resume I :
- unlock the tablet , install adp, fastboot, etc etc
- install TWRP 2.7
- download and copy the custom rom CROMIBi-kk in my tablet
- backup the original rom in the tablet
- start installing the new custom rom (without doing full wipe)

every thing seems to be ok until a reboot which took so long time (more than 40 mn) ... it's freezed in the android log (cercle with fire animation).
After that i decided to reboot in fastboat, go to TWRP and do the full wip (cache, system, etc) before reinstall the rom thinking that was a missing operation !!
what was my surprised after the end of this operation ... i have no android system, no data, no files, i dont have anything to launch or to do ... what a big error I do

Attached the screen I can only see (without any data content) from TWRP.

I'm blocked and I dont know what I can do, any one can help me ?? !!

Regards
Attached Thumbnails
Click image for larger version

Name:	PANO_20140320_004258.jpg
Views:	430
Size:	40.9 KB
ID:	2640495  
 
DarkFrenzy
Old
#2  
DarkFrenzy's Avatar
Member
Thanks Meter 17
Posts: 69
Join Date: Feb 2014
Location: Male'
Quote:
Originally Posted by ping84 View Post
Hello,

It's my first time i proceed to this kind of actions. I tryed to install the new CROMIBi-kk and pass from original JB 4.2.1 BOOTLOADER 10.6.1.14.x to this cutom rom.

I follow theses steps http://forum.xda-developers.com/show....php?t=2672751. In in resume I :
- unlock the tablet , install adp, fastboot, etc etc
- install TWRP 2.7
- download and copy the custom rom CROMIBi-kk in my tablet
- backup the original rom in the tablet
- start installing the new custom rom (without doing full wipe)

every thing seems to be ok until a reboot which took so long time (more than 40 mn) ... it's freezed in the android log (cercle with fire animation).
After that i decided to reboot in fastboat, go to TWRP and do the full wip (cache, system, etc) before reinstall the rom thinking that was a missing operation !!
what was my surprised after the end of this operation ... i have no android system, no data, no files, i dont have anything to launch or to do ... what a big error I do

Attached the screen I can only see (without any data content) from TWRP.

I'm blocked and I dont know what I can do, any one can help me ?? !!

Regards
restore the backup
 
ping84
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by DarkFrenzy View Post
restore the backup

hello,

how can I restore ?? I dont have any backup or at least I dont see it everymore after a full wip ..

when I try to do it from TWRP , I dont see any file to launch
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes