Thread Deleted Subscribe to Thread Email Thread

Cannot boot into system

Prev Previous Post   Next Post Next
20th March 2014, 04:22 PM |#1  
Chaaqoti's Avatar
OP Senior Member
Flag Chicago,IL
Thanks Meter: 51
 
230 posts
Join Date:Joined: Jul 2012
More
Yesterday I was normally on the cm11 nightlies, and decided to go back to 4.2.2 stock tmobile, just to update to kk . I loaded my stock backup, and all went fine. It downloaded an update, did not say what just system update and after that it restarted to twrp recovery. Tried rebooting to system, but all it does is boot back to twrp. What I saw is that it reverted back from 2.6.4 to 2.6.3 version. Flashed the 2.6.4 version from my folder, and the same happens. Tried restoring my backups, taking long but to no avail. Right now I have a bootloop to twrp and don't know what to do. My computer doesn't even recognize phone. Not even usb otg shows up.

Sent from my Nexus 7 using XDA Premium HD app
Last edited by Chaaqoti; 20th March 2014 at 04:32 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes