Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more

Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more
Post Reply Subscribe to Thread Email Thread

Remove phone from notification?

20th March 2014, 03:22 AM   |  #1  
sonny_c's Avatar
OP Senior Member
Flag Houston
Thanks Meter: 23
 
109 posts
Join Date:Joined: Oct 2007
More
I'm not sure how the phone settings got in my notification. Is there a way to remove it?




Sent from my SAMSUNG-SM-N900A using Tapatalk
20th March 2014, 03:57 AM   |  #2  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 706
 
2,207 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by sonny_c

I'm not sure how the phone settings got in my notification. Is there a way to remove it?




Sent from my SAMSUNG-SM-N900A using Tapatalk

i only get that when i am in a call
20th March 2014, 04:35 AM   |  #3  
sonny_c's Avatar
OP Senior Member
Flag Houston
Thanks Meter: 23
 
109 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by jerrycoffman45

i only get that when i am in a call

Right, and so far the only way to get rid of it is to reboot my phone. Once I reboot it is gone until the next time I receive a call.
20th March 2014, 04:37 AM   |  #4  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 706
 
2,207 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by sonny_c

Right, and so far the only way to get rid of it is to reboot my phone. Once I reboot it is gone until the next time I receive a call.

oh ok i dont have that happen it goes away for me when the call ends
20th March 2014, 10:48 AM   |  #5  
Member
Flag C:\Android
Thanks Meter: 11
 
61 posts
Join Date:Joined: Jan 2012
More
Are you on any ROMS? If so that may be the issue if it still shows in the notification after the call ends.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
20th March 2014, 12:56 PM   |  #6  
sonny_c's Avatar
OP Senior Member
Flag Houston
Thanks Meter: 23
 
109 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by Allen`

Are you on any ROMS? If so that may be the issue if it still shows in the notification after the call ends.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

I have the stock ROM but my phone is rooted. Recently I did install Xposed Installer with 4 modules (Tinted Status Bar, Wanam Xposed, Xposed LED Control, and YouTube AdAway). I've looked through all their settings but can't find what could be causing my issue.
20th March 2014, 04:18 PM   |  #7  
Member
Flag C:\Android
Thanks Meter: 11
 
61 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sonny_c

I have the stock ROM but my phone is rooted. Recently I did install Xposed Installer with 4 modules (Tinted Status Bar, Wanam Xposed, Xposed LED Control, and YouTube AdAway). I've looked through all their settings but can't find what could be causing my issue.

One of those may be causing the issue, try unintalling them and see if it fixes the issue.


Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Last edited by Allen`; 20th March 2014 at 04:20 PM.
The Following User Says Thank You to Allen` For This Useful Post: [ View ]
21st March 2014, 12:28 AM   |  #8  
sonny_c's Avatar
OP Senior Member
Flag Houston
Thanks Meter: 23
 
109 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by Allen`

One of those may be causing the issue, try unintalling them and see if it fixes the issue.


Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

That did the trick.

I disabled all four modules. Reboot phone. One by one I turned each module on and called my cell phone. Surprisingly enough, a setting in the LEDControl module was the culprit.

Thanks.
The Following User Says Thank You to sonny_c For This Useful Post: [ View ]
21st March 2014, 12:47 AM   |  #9  
Member
Flag C:\Android
Thanks Meter: 11
 
61 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sonny_c

That did the trick.

I disabled all four modules. Reboot phone. One by one I turned each module on and called my cell phone. Surprisingly enough, a setting in the LEDControl module was the culprit.

Thanks.

Glad it fixed the issue. No problem.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes