Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Waze issues

OP esheesle

21st March 2014, 01:27 PM   |  #1  
OP Senior Member
Thanks Meter: 17
 
221 posts
Join Date:Joined: Nov 2010
I've been using Waze for a while now. Previously on my Rezound and it worked great and more recently on my S4. If I'm not using bluetooth in the car it works just fine (announcing through phone speaker). If I have it connected through bluetooth though it will always chop off the first 15 seconds or so of the audio announcements. If the announcement is long enough I'll catch the tail end, but that's it. Poweramp plays just fine. Phone calls work fine as well. I've tried forcing waze to the phone speaker but that also doesn't seem to help.

Any ideas? It's by far the best app I've found for getting me to/from work in the fastest way possible.
21st March 2014, 02:06 PM   |  #2  
Member
Flag Webster, NY
Thanks Meter: 34
 
91 posts
Join Date:Joined: Dec 2013
More
I LOVE Waze
Quote:
Originally Posted by esheesle

I've been using Waze for a while now. Previously on my Rezound and it worked great and more recently on my S4. If I'm not using bluetooth in the car it works just fine (announcing through phone speaker). If I have it connected through bluetooth though it will always chop off the first 15 seconds or so of the audio announcements. If the announcement is long enough I'll catch the tail end, but that's it. Poweramp plays just fine. Phone calls work fine as well. I've tried forcing waze to the phone speaker but that also doesn't seem to help.

Any ideas? It's by far the best app I've found for getting me to/from work in the fastest way possible.

But I've never used it with bluetooth. I've got my S4 jacked in to my stereo with one of those 3.5mm connectors and never have any trouble. If you have one of those in your car you might want to try that. You can grab one at wall world for $1.86 http://www.walmart.com/ip/Belkin-Min...ingMethod=p13n
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes