Post Reply

updater script/twrp error. Help :(

OP zeon9881

20th March 2014, 08:59 PM   |  #1  
OP Member
Thanks Meter: 2
 
48 posts
Join Date:Joined: Mar 2014
Im having trouble installing mahdi and other roms. Im installing the correct version for my device (d803) but I keep getting a updater script fail. I don't understand how to fix the updater script. Before the updater script fail I ws getting a "cannot open zip" error but I rediwnloaded my rom and it got past that error to the updater script.

I flashed my recovery using flashify (twrp 2.6.3.2) I dont know maybe thats the cause. Can I reflash a recovery or do I have to do an extra step. Please help
21st March 2014, 02:03 PM   |  #2  
jesssiii's Avatar
Senior Member
Flag Southern CA
Thanks Meter: 660
 
2,673 posts
Join Date:Joined: Aug 2010
Donate to Me
More
You can't use that version of twrp to flash kitkat ROMs. Update twrp to at least 2.6.3.3.

Sent from my VS980 4G
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank