5,600,483 Members 32,763 Now Online
XDA Developers Android and Mobile Development Forum

N7 stick on bootloader, no cache, cant unlock

Tip us?
 
stevieag
Old
(Last edited by stevieag; 29th December 2013 at 03:23 AM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 16
Join Date: Apr 2011
Unhappy N7 stick on bootloader, no cache, cant unlock

Hi.

I have in the past had to come crying on here for you miracle workers to help me so im here again

The nexus 7 unit was running well. I had a few issues with random shut downs and was getting concerned.

what i ultimately wish for is a back to stock factory fresh install nexus 7

after searches found a reset may help

got into bootloader
into recovery and tried a factory reset

the unit stopped at wiping /data
a press of buttons changed this to the android dude with a swirling tummy. Left this to no joy

Started again. this time cleared cache. This had the same error. (just sat there)

Then i got an error indicated the E:failed to mount /cache (invalid argument)
basically E: cant be accessed

So, i decided to look a bit further and unlocking the unit seemed to be the only way i was going to fix this....
problem is it wont let me unlock my bootloader

i get
C:\google>fastboot oem unlock
...
(bootloader) erasing userdata...
(bootloader) erasing userdata done
(bootloader) erasing cache...
(bootloader) erasing cache done
(bootloader) unlocking...
FAILED (remote: (Unknown error code))
finished. total time: 1.614s

the unit is still locked

i now have a nexus 7 that will boot into bootloader, recovery
so i can adb sideload, i can get to fastboot

i have tried flash from fastboot etc

i pray someone can help

i have tried formatting the cache to rebuild???

here is what i got

C:\google>fastboot erase cache
erasing 'cache'...
OKAY [ 3.071s]
finished. total time: 3.076s

C:\google>fastboot format cache
formatting 'cache' partition...
Creating filesystem with parameters:
Size: 464519168
Block size: 4096
Blocks per group: 32768
Inodes per group: 7088
Inode size: 256
Journal blocks: 1772
Label:
Blocks: 113408
Block groups: 4
Reserved block group size: 31
Created filesystem with 11/28352 inodes and 3654/113408 blocks
sending 'cache' (9052 KB)...
FAILED (remote: Bootloader is locked.)
finished. total time: 0.304s
 
broncop3t3
Old
#2  
broncop3t3's Avatar
Member
Thanks Meter 4
Posts: 63
Join Date: Aug 2010
Location: Boise, ID
I am concerned that there is no answer...
I am having the same issue.
 
Erovia
Old
#3  
Erovia's Avatar
Senior Member
Thanks Meter 213
Posts: 709
Join Date: Sep 2012
I think your device's nand chip got corrupted. You can't do much about it. Try to send it to Google/Asus.
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 4+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
 
broncop3t3
Old
#4  
broncop3t3's Avatar
Member
Thanks Meter 4
Posts: 63
Join Date: Aug 2010
Location: Boise, ID
I hope that's not the case...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes