Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Youtube Updated.

OP LaZer713

13th March 2014, 05:01 AM   |  #1  
OP Senior Member
Thanks Meter: 65
 
240 posts
Join Date:Joined: Jul 2013
Is it me or latest Youtube, Crash on open?
13th March 2014, 06:01 AM   |  #2  
Dejan Sathanas's Avatar
Senior Member
Flag Hell
Thanks Meter: 2,669
 
1,379 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by LaZer713

Is it me or latest Youtube, Crash on open?

Just you. :sly:

Sent from my N9005
Last edited by Dejan Sathanas; 13th March 2014 at 06:05 AM.
The Following User Says Thank You to Dejan Sathanas For This Useful Post: [ View ]
13th March 2014, 01:24 PM   |  #3  
nicholaschum's Avatar
Senior Member
Flag Toronto, ON (Hong Kong S.A.R.)
Thanks Meter: 1,610
 
2,204 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by LaZer713

Is it me or latest Youtube, Crash on open?

If you have the YouTube AdAway enabled in Xposed Framework, try disabling it.

If you don't know what Xposed it, you probably don't have it.

Then it will be just you.
The Following User Says Thank You to nicholaschum For This Useful Post: [ View ]
13th March 2014, 08:15 PM   |  #4  
OP Senior Member
Thanks Meter: 65
 
240 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by nicholaschum

If you have the YouTube AdAway enabled in Xposed Framework, try disabling it.

If you don't know what Xposed it, you probably don't have it.

Then it will be just you.

Wow, thank you man that was the problem

Now works!!.

Update: Wanam Updated the Youtube Adaway to 1.6.0 that fixes that crash.

Source: http://wanamlite.com/youtube-adaway/
Last edited by LaZer713; 13th March 2014 at 08:21 PM.
13th March 2014, 09:41 PM   |  #5  
nicholaschum's Avatar
Senior Member
Flag Toronto, ON (Hong Kong S.A.R.)
Thanks Meter: 1,610
 
2,204 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by LaZer713

Wow, thank you man that was the problem

Now works!!.

Update: Wanam Updated the Youtube Adaway to 1.6.0 that fixes that crash.

Source: http://wanamlite.com/youtube-adaway/

Awesome, thanks for the update
19th March 2014, 10:00 PM   |  #6  
Senior Member
Thanks Meter: 14
 
150 posts
Join Date:Joined: Oct 2008
More
Completely stock the new update causes youtube to crash all the time. If i uninstall the update everything is ok again.

Sent from my SM-N9005 using XDA Premium 4 mobile app
19th March 2014, 10:02 PM   |  #7  
Senior Member
Thanks Meter: 19
 
261 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by cydiamante

Completely stock the new update causes youtube to crash all the time. If i uninstall the update everything is ok again.

Sent from my SM-N9005 using XDA Premium 4 mobile app


yea same im on stock lol? i guess we just have to unistal updates?
The Following User Says Thank You to asustf700t For This Useful Post: [ View ]
20th March 2014, 12:39 AM   |  #8  
Dahdoul's Avatar
Senior Member
Thanks Meter: 37
 
191 posts
Join Date:Joined: Sep 2013
More
I had this problem as well, but it seems fixed it self

Sent from my SM-N9005 using Tapatalk
20th March 2014, 05:14 PM   |  #9  
Senior Member
Thanks Meter: 17
 
261 posts
Join Date:Joined: Oct 2007
Ah finnaly, my YouTube ain't worked since update and all along I just needed to update my xpose YouTube adaway

Sent from my SM-N9005 using XDA Premium 4 mobile app
21st March 2014, 08:23 PM   |  #10  
Senior Member
Thanks Meter: 14
 
150 posts
Join Date:Joined: Oct 2008
More
It seems that it fixed its self


Sent from my iPad using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes