5,605,835 Members 47,681 Now Online
XDA Developers Android and Mobile Development Forum

[MOD][T][stock4.3]SystemUI

Tip us?
 
WhiteNeo
Old
#21  
WhiteNeo's Avatar
Senior Member
Thanks Meter 128
Posts: 395
Join Date: Feb 2013
Quote:
Originally Posted by peetr_ View Post
V1 has this bug, but it was repaired in v2.
I am using it without problem on XT (non LTE).
Could you please repair it in v1 as well? I prefer being close to stock Xperia SystemUI
 
peetr_
Old
#22  
Recognized Contributor - OP
Thanks Meter 2092
Posts: 2,325
Join Date: Oct 2010
I will, but later, when I will have more time.
___________________________________

Sony Xperia T owner

 
pieceofphil
Old
#23  
Senior Member
Thanks Meter 49
Posts: 159
Join Date: Jun 2013
Compatible with .199?
 
duke_dreadmoore
Old
#24  
Senior Member
Thanks Meter 25
Posts: 142
Join Date: Aug 2010
Location: Malang
Quote:
Originally Posted by peetr_ View Post
It is already there, but in com.android.internal.telephony. Phone. And must be called different way. Take a look in use2g switch in phone app.
hi.. can you please explain the steps to add 2g switch (for 4.1.2)?. thanks!
 
peetr_
Old
#25  
Recognized Contributor - OP
Thanks Meter 2092
Posts: 2,325
Join Date: Oct 2010
I can't, that was just a hint, where to start. But I don't know how to make it for 4.1.
___________________________________

Sony Xperia T owner

 
pieceofphil
Old
#26  
Senior Member
Thanks Meter 49
Posts: 159
Join Date: Jun 2013
I know this is a pretty difficult question of which I am unsure if you can even answer it as it does not have to do with your mod in first place..

So I wanted to mod this for private use with IOS and Xperia Z2 icons for status bar (battery and signal) which worked but unfortunately your mod (QS AOSP toggles and switch buttons) is gone without changing anything else than the PNGs of battery and GSM...
I used advance apk tool and framework of my stock ROM

if you can't or don't want to answer it's Okay

Thanks for this mod it's awesome
 
peetr_
Old
#27  
Recognized Contributor - OP
Thanks Meter 2092
Posts: 2,325
Join Date: Oct 2010
Are you using odexed or deodexed ROM? If odexed, don't forget to delete SystemUI.odex.

You don't have to recompile it for changing png's only (not 9-patch). Use winrar or 7zip.

This one was recompiled with .295 framework.

I don't know what else could be the reason.
___________________________________

Sony Xperia T owner

The Following User Says Thank You to peetr_ For This Useful Post: [ Click to Expand ]
 
mschwanke
Old
#28  
mschwanke's Avatar
Junior Member
Thanks Meter 9
Posts: 27
Join Date: May 2010
Location: Rendsburg
Perfect. Thank you

Gesendet von meinem LT30p mit Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes