Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

please help me with my moto g

OP kleytonhunter

22nd March 2014, 12:44 AM   |  #1  
kleytonhunter's Avatar
OP Member
Thanks Meter: 3
 
36 posts
Join Date:Joined: Nov 2013
More
hi,after i tried flash cm11 (21/03) build on my moto g dual sim,iam get stuck on cm11 logo,without alternative i tried to restore a nandroid made in cwm,after an error report on data restore the device won't start even in recovery,i think i could flash stock rom but i dont know how to make adb connect with my device,cmd returns no connected device,please anyone who knows how to do or have the links i will be forever in debt
22nd March 2014, 12:50 AM   |  #2  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Sep 2012
Hi, look this: http://forum.xda-developers.com/show....php?t=2635706

[TOOL] MotoTool AIO(GPE,NON-GPE)Root,Recovery,Record,Relock,Backup-Restore Apps[v3.0]

My device retored by this.

Enviado de meu Moto G usando Tapatalk
22nd March 2014, 01:36 AM   |  #3  
kleytonhunter's Avatar
OP Member
Thanks Meter: 3
 
36 posts
Join Date:Joined: Nov 2013
More
Unhappy o.o
Quote:
Originally Posted by leowaltrick

Hi, look this: http://forum.xda-developers.com/show....php?t=2635706

[TOOL] MotoTool AIO(GPE,NON-GPE)Root,Recovery,Record,Relock,Backup-Restore Apps[v3.0]

My device retored by this.

Enviado de meu Moto G usando Tapatalk

the problem is: i cant enable my usb debugging,my device is not recognized in adb
22nd March 2014, 01:58 AM   |  #4  
tatazeuz's Avatar
Senior Member
Flag Santiago
Thanks Meter: 85
 
302 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by kleytonhunter

the problem is: i cant enable my usb debugging,my device is not recognized in adb

Well, use fastboot instead of adb then.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes