Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] Secure Fail : Kernel

OP QuantaGolla

21st March 2014, 07:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Hi all this is my first post here so try not to get too upset with me.

This is also my first time rooting a phone or flashing a rom. I used this guide to root my phone, I had no problem with this step.. http://www.youtube.com/watch?v=yuBuD9aL12o

And this is the custom rom and guide that I attempted to use.. http://forum.xda-developers.com/show....php?t=1973982

I followed the steps and installed the 4.3 ML1 Modem.

I skipped step 2 because I don't care if anything got deleted.

I did most of step 3 and did a factory reset (but not a davlick wipe because I didn't know how to, but later read somewhere that I needed ?ODIN? to get to the davlick wipe?)

Now when I attempted to install the rom I got an error saying Secure Fail : Kernel System on the top of the screen and in the middle is a yellow triangle, at the bottom it's saying.. System software not authorized by Verizon Wireless blah blah blah... I thought my phone was bricked and I was screwed, but I can start it if I enter ?download mode? ( hold volume down button home button and power button all at once ) then I hit cancel and restart phone. When in the restart boot sequence a Samsung Logo comes up and there is an unlocked key pad at the bottom, when on that screen I mash the volume buttons and power button then it will start normally.

So now that the phone is started I was looking at my apps and I have only one and a half pages of apps, which is still a lot less than what the stock phone came with so something that I installed worked... I think... and I still have access to my data and I can sign into my WIFI and all my apps work but I can no longer get to the Safe Mode Startup and I believe that I am stuck.

I have looked at other threads on this site and on others but I can not find a clear explanation on how to do it. I'm also a little worried about trying some fix that was posted a year ago. If anyone knows please help me!! I really want to get a custom rom on my phone because right now I can't do anything.

Please don't leave out any steps even simple ones because I don't know exactly what I'm doing. Please and Thank You!!
21st March 2014, 09:04 PM   |  #2  
BadUsername's Avatar
Senior Member
Thanks Meter: 764
 
1,518 posts
Join Date:Joined: Mar 2013
Are you on 4.1.2 or 4.3?

If you don't know, boot into download mode, then volume up and post what it says.

Sent from my SCH-I535 using Tapatalk 2
21st March 2014, 09:14 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
4.3
21st March 2014, 09:36 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
it says....
current binary : custom
system status: custom
QUALCOMM : secure boot enable
warranty bit : 1
bootloader ap swrev : 1
21st March 2014, 10:33 PM   |  #5  
BadUsername's Avatar
Senior Member
Thanks Meter: 764
 
1,518 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by QuantaGolla

it says....
current binary : custom
system status: custom
QUALCOMM : secure boot enable
warranty bit : 1
bootloader ap swrev : 1

Here's your fix:
http://forum.xda-developers.com/show....php?t=2586319

And here's directions after you fix it:
http://forum.xda-developers.com/show....php?t=2639337

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ View ]
21st March 2014, 10:43 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Which One?
This is probably a dumb question but which one do I follow? 4.3 with Odin or 4.3 with Verizon Utility? I mean what's the difference?
21st March 2014, 11:12 PM   |  #7  
BadUsername's Avatar
Senior Member
Thanks Meter: 764
 
1,518 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by QuantaGolla

This is probably a dumb question but which one do I follow? 4.3 with Odin or 4.3 with Verizon Utility? I mean what's the difference?

Use whichever you feel more comfortable with, either will work.

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ View ]
21st March 2014, 11:46 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Thumbs up
Thanks!! My phone is now back to normal! I was just way too terrified of bricking my phone. But I now know that it has become a lot easier since I last tried to root on my Droid Incredible.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank