Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Root problem.

48 posts
Thanks Meter: 1
By AytchG, Member on 21st February 2014, 10:38 AM
Post Reply Subscribe to Thread Email Thread
Hey all,
I believe there is a problem with the root in my brother's phone.
It is rooted, CWM 6 touch, and Cm 11 kitkat.
So the problem is now that any app that requires root does not work! The superuser is installed and it gives me the notification whether to grant the app root access or not. So I allow the app to access the root but it does not function correctly.
For example the GameCIH, I give it root access and try to change a value in any game but it does not work.
Also the MacSpoof.
It used to work perfectly before (Tried to flash cwm6 and I soft bricked it but then fixed it all. Thanks to the help of some users in xda)
So what seems to be the problem and how can I fix it?
Thanks in advance.

Edit: Sorry I should have posted this in trouble shooting and help section.

Sent from my GT-I8190 using xda app-developers app
Last edited by AytchG; 21st February 2014 at 10:59 AM.
22nd February 2014, 12:05 PM |#2  
Thanks Meter: 5
Unroot it and then try to re-root your phone bcoz it seems lyk ur superuser is crashed......jst problem will b solved most probably...
23rd February 2014, 05:15 PM |#3  
AytchG's Avatar
OP Member
Thanks Meter: 1
Originally Posted by DeathNotice

Unroot it and then try to re-root your phone bcoz it seems lyk ur superuser is crashed......jst problem will b solved most probably...

I actually did a couple of times but it didn't work. I tried wiping everything and flashing other cwm and rom but still same results.
Thanks for replying.
15th March 2014, 04:35 PM |#4  
Junior Member
Thanks Meter: 1
try re-flash using ODIN
21st March 2014, 03:48 AM |#5  
LS.xD's Avatar
Senior Member
Flag Lübeck
Thanks Meter: 961
Donate to Me
Try supersu 1.93. It has option to root/unroot and is the leading root app

install from playstore or get flashable ZIP here.

Sent from my loved HTC One S using buggy Tapatalk 0.o
Last edited by LS.xD; 21st March 2014 at 05:33 AM.
21st March 2014, 07:50 AM |#6  
Azim.'s Avatar
Flag Perak
Thanks Meter: 8
Maybe the SU Binary is outdated ?
22nd March 2014, 03:56 AM |#7  
IvanKurnia's Avatar
Senior Member
Flag Jakarta (in sub-district Kelapa Gading), Indonesia
Thanks Meter: 240
reflash your root, problem solved.. the problem is only the root access.. try to update app and binary. want simple, reflash root, or even reflash root. greets
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes