Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,547 Members 43,230 Now Online
XDA Developers Android and Mobile Development Forum

S4 mini lag spike every 5 minute

Tip us?
 
hellodriver
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Default S4 mini lag spike every 5 minute

Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Click image for larger version

Name:	Screenshot_2014-03-20-12-07-19.jpg
Views:	48
Size:	114.6 KB
ID:	2640848

Click image for larger version

Name:	Screenshot_2014-03-20-12-09-56.jpg
Views:	40
Size:	107.7 KB
ID:	2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.
 
civicsr2cool
Old
#2  
civicsr2cool's Avatar
Senior Member
Thanks Meter 15
Posts: 160
Join Date: Sep 2010
Location: sagnasty, mi
Quote:
Originally Posted by hellodriver View Post
Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Attachment 2640848

Attachment 2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.
Try system panel lite, enable the viewing of system processez and check process.media I've had lots of problems with that on stock firmware.
 
unawkward
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2013
Quote:
Originally Posted by hellodriver View Post
Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Attachment 2640848

Attachment 2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.
I got same problem when I was on original firmware... flash cyanogen mod and forget about this lag! ... and get new ones=)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes