Post Reply

S4 mini lag spike every 5 minute

20th March 2014, 06:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Click image for larger version

Name:	Screenshot_2014-03-20-12-07-19.jpg
Views:	50
Size:	114.6 KB
ID:	2640848

Click image for larger version

Name:	Screenshot_2014-03-20-12-09-56.jpg
Views:	40
Size:	107.7 KB
ID:	2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.
21st March 2014, 06:34 AM   |  #2  
civicsr2cool's Avatar
Senior Member
Flag sagnasty, mi
Thanks Meter: 15
 
160 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by hellodriver

Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Attachment 2640848

Attachment 2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.

Try system panel lite, enable the viewing of system processez and check process.media I've had lots of problems with that on stock firmware.
22nd March 2014, 09:06 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2013
Wink
Quote:
Originally Posted by hellodriver

Hi,

I brought a new S4 mini 4 days ago, the model is SGH-I257M and the firmware is 4.2.2 , unrooted.
However, it lags exactly every 5 minutes for roughly 2-4 second. It starts happening whenever I turned on the phone.
I noticed this problem when I was playing "Puzzle and Dragon". This problem pissed me off cuz the lag stops me from moving the orbs.

I took some screenshot with the CPU usage function turned on .
the first four pictures are taken when the lag happens (roughly 3 seconds) while the last one is taken when it is normal.

Attachment 2640848

Attachment 2640849

So the system_server shows a sudden high cpu usage every 5 minutes. Hope you'll help me.


Thank You


P.s. I only downloaded whatsapp, puzzle and dragon, smash hit and cpu-z.

I got same problem when I was on original firmware... flash cyanogen mod and forget about this lag! ... and get new ones=)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes