Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,353 Members 46,498 Now Online
XDA Developers Android and Mobile Development Forum

Building problem - finding mako specific files

Tip us?
 
brownmonkey300
Old
#1  
brownmonkey300's Avatar
Senior Member - OP
Thanks Meter 71
Posts: 180
Join Date: Mar 2014
Location: Mumbai
Default Building problem - finding mako specific files

I was downloading mako specific files and i closed the terminal before it finished. now when i start again it give me this error:-

build/core/config.mk:369: * Error: could not find jdk tools.jar, please install JDK6, which you can download from java.sun.com. Stop.
WARNING: Trying to fetch a device that's already there
build/core/config.mk:369: * Error: could not find jdk tools.jar, please install JDK6, which you can download from java.sun.com. Stop.

** Don't have a product spec for: 'omni_mako'
** Do you have the right repo manifest?

what should i do?
 
PonsAsinorem
Old
#2  
PonsAsinorem's Avatar
Forum Moderator
Thanks Meter 2058
Posts: 3,954
Join Date: Sep 2010

 
DONATE TO ME
Maybe try deleting the mako directory and roomservice.xml, then repo sync and recompile.


"Defending a position by citing free speech is sort of the ultimate concession;
you're saying that the most compelling thing you can say for your position is
that it's not literally illegal to express.
" ~The InterWebz
The Following User Says Thank You to PonsAsinorem For This Useful Post: [ Click to Expand ]
 
brownmonkey300
Old
#3  
brownmonkey300's Avatar
Senior Member - OP
Thanks Meter 71
Posts: 180
Join Date: Mar 2014
Location: Mumbai
Quote:
Originally Posted by PonsAsinorem View Post
Maybe try deleting the mako directory and roomservice.xml, then repo sync and recompile.
where exactly is the mako directory?
 
brownmonkey300
Old
#4  
brownmonkey300's Avatar
Senior Member - OP
Thanks Meter 71
Posts: 180
Join Date: Mar 2014
Location: Mumbai
Quote:
Originally Posted by PonsAsinorem View Post
Maybe try deleting the mako directory and roomservice.xml, then repo sync and recompile.
ok thanks!!! it worked!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes