Post Reply

[Q] Tablet Z bricked?

OP wullxz

22nd March 2014, 11:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hi there,

yesterday I tried to root my new Tablet Z (16GB, LTE, Model: SGP321, Firmware: 10.4.B.0.569) and it doesn't start since then.
I used an ubuntu live CD for all these tasks because fastboot doesn't work on my win 8.1 and my debian wheezy didn't have the libc-dev needed in its repositories (didn't want to mess with packets that weren't yet integrated into my OS).

What I did:
  1. unlock the bootloader according to http://unlockbootloader.sonymobile.com/instructions
  2. I followed the instructions here: http://forum.xda-developers.com/xper...0-569-t2590781
    a few annotations to this:
    • the firmware rar didn't include a "Recover.zip", so I used the boot.img directly inside the firmware rar
    • although sony and this CM tutorial use the "-i" parameter of fastboot, I didn't use it because it wasn't used by the tutorial

after I did the "fastboot reboot" step, the device wasn't listed anymore when typing "fastboot devices", which, I think, is okay since the device should restart then.
I think it didn't really restart, because the LED on the side glew red.
I tried to turn on the tablet but it didn't do anything (the LED kept glowing red).
I tried holding vol up and power for a few seconds (until the LED blinked first once and then three times) but the tablet wouldn't do anything except for the LED glowing red. at somepoint, the LED would turn off (I think that happened when I hold vol up and power for more than 10 sec).
I was able to let it glow red again by pressing vol up and power again and release the vol up button before the power button.

I also tried to use the PC companion on my windows machine to repair the tablet but the tablet wasn't even recognized (either using the fastboot-procedure by holding vol up while connecting the tablet nor normal plugging in...)

any ideas what I could do next?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes