5,596,235 Members 36,006 Now Online
XDA Developers Android and Mobile Development Forum

[Rom][18/12/2013][D802-10E] WORSHIPROM [Edition 4][VERSION E] ONLINE !!

Tip us?
 
nhanngoctien
Old
#311  
Member
Thanks Meter 3
Posts: 40
Join Date: Aug 2011
i now stock 4.2.2, i want install the rom but i have some question, please help me
i use 2g and 3g, not 4g, so how can i use this rom
where is the link download, i found but not saw
sorry for my bad english
 
ahmed534
Old
#312  
ahmed534's Avatar
Senior Member
Thanks Meter 462
Posts: 632
Join Date: Jul 2011

 
DONATE TO ME
Quote:
Originally Posted by nhanngoctien View Post
i now stock 4.2.2, i want install the rom but i have some question, please help me
i use 2g and 3g, not 4g, so how can i use this rom
where is the link download, i found but not saw
sorry for my bad english
this rom support 2g/3g/4g ! just put your sim card in !
download link is in the official website, it is in french ! here it is : http://www.androidfilehost.com/?fid=23269279319196859


You really don't have to donate to me, just hit the Thanks button
 
scorpie67
Old
#313  
Senior Member
Thanks Meter 15
Posts: 112
Join Date: Nov 2010
I tried to install your rom, but I always get an Error "format () expects 5 args, got 4
E:Error in /data/media/=/Worshiprom (edition4) (D80210e)(eu).zip
(Status 7)
Installation aborted
press any key to continue

G2 802 16G
rooted+Philz 6.19.7
 
aureluanobue
Old
#314  
aureluanobue's Avatar
Member
Thanks Meter 17
Posts: 44
Join Date: Jul 2013
Quote:
Originally Posted by scorpie67 View Post
I tried to install your rom, but I always get an Error "format () expects 5 args, got 4
E:Error in /data/media/=/Worshiprom (edition4) (D80210e)(eu).zip
(Status 7)
Installation aborted
press any key to continue

G2 802 16G
rooted+Philz 6.19.7
Before flashing the rom you have to disable " Don't Allow old update-binary" in your recovery.

---------- Post added at 12:10 PM ---------- Previous post was at 12:08 PM ----------

Quote:
Originally Posted by xTremePower View Post
il manque un truc important sur ton post original ..

j'ai beau chercher, mais je ne vois nullepart si c'est un 4.2.2 ou un 4.4.2 ?!

I searched everywhere but I can't find one simple thing : this is a 4.4.2 or a 4.2.2 rom ?

Thanks
Merci a toi
xxxxxx10x is for all Jellybean stock roms. Kitkat is 20 code number
Quote:
Originally Posted by xTremePower View Post
thanks

I think it's usefull to write it in the fist post
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes