FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

problems after update to ROM 4.3

47 posts
Thanks Meter: 1
 
By ahmedemad, Member on 21st March 2014, 03:33 PM
Post Reply Subscribe to Thread Email Thread
Hey All,

I have problems with my GT-N7100 after updating to rom 4.3, it's a weird situation after trying all solutions available online (all solutions I found ).

I will tell you the full scenario and please try to help me with it.

I was on rom 4.1.2 , after flashing rom 4.3 from sammobile, I started getting not registered on network, I couldn't solve it at first and I was afraid to try solving it by myself. I sent to service center and he said he can't make it work on 4.3 and it must be downgraded to 4.1.1 and he did it and it was working. I guess he installed a German rom , baseband: N7100XXALIH.

I decided to try upgrading again to rom 4.3 but first I took a backup by rom manager and then I flashed the 4.3 rom and the network problem happened again, the IMEI is correct.

I tried several ways including ariza patch and flashing several modems but it didn't work, until I found the way to flash: Patched_N7100_MK4_KERNEL then flash: Patched_N7100_XXUEMJ5_Modem.
That fixed the network problem and it worked super fine but at the same time I had problem with the wifi , it can't be turned on.

I tried Dr.Ketan wifi patch, but it didn't fix it.
I restored the 4.1.1 backup which I had at first but I still have the not registered on network problem.

I wanna run 4.3 rom and solve the network problem as well as the wifi problem.

please help me to solve this problem.

PS: I bought this phone last year from HK and I flashed 4.1.2 rom for Egypt right after I bought it and it was working fine. now after I tried rom 4.3 for Egypt, UAE, and HK I'm still having problems.
There is a service office said he can solve it but it's gonna cost around 40 USD, I wanna save that money and know the solution by myself to be able to solve it if I face it later.

Sorry for the long thread. your quick help is highly appreciated.

Thanks
 
 
21st March 2014, 03:49 PM |#2  
joy854's Avatar
Senior Member
Flag Bhopal
Thanks Meter: 68
 
More
For IMEI do a EFS backup. For Wifi, flash mj5 bootloader.

Hit thanks if i helped you.
21st March 2014, 03:57 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by joy854

For IMEI do a EFS backup. For Wifi, flash mj5 bootloader.

Hit thanks if i helped you.

could you please provide detailed instructions?! and if possible please provide links to download mj5 bootloader!

Thanks
21st March 2014, 03:57 PM |#4  
OP Member
Thanks Meter: 1
 
More
PS: I don't have IMEI problem, it is shown correctly , it's not null!
21st March 2014, 07:59 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by joy854

For IMEI do a EFS backup. For Wifi, flash mj5 bootloader.

Hit thanks if i helped you.

I tried to flash MJ5 BL from odin in BL tab but it failed... any suggestions ?!!
22nd March 2014, 06:30 AM |#6  
joy854's Avatar
Senior Member
Flag Bhopal
Thanks Meter: 68
 
More
Quote:
Originally Posted by ahmedemad

I tried to flash MJ5 BL from odin in BL tab but it failed... any suggestions ?!!

Make sure USB Debugging is enabled.
22nd March 2014, 12:39 PM |#7  
OP Member
Thanks Meter: 1
 
More
well , I successfully fixed the problem, but now i have a question, I installed my rom from sammobile, did wipe data,cache , dalvik. but still my device status is custom. how to make it official ?!
Post Reply Subscribe to Thread

Tags
n7100 4.3, not registered on network, wifi 4.3 not working
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes