FORUMS

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more
Post Reply Subscribe to Thread Email Thread

Help, Loop boot screen

22nd March 2014, 05:09 PM |#1  
OP Member
Thanks Meter: 16
 
More
I buy a tablet tf300t with unlocked bootloader and android version 4.0.3
with CMW 5.5.0.4 make a backup.
after this i try install cm 10.2.1. But system now have a bootloop. I think a have wrong bootloader
now i restore cmw backup, but i have now bootloop too.

Please help my, i try fastboot with 4.2 asus stockrom, but after sending i tablet show write error.
The Tab shows
Failed to process command flash:system error(0x170003)

i make only this:
fastboot -i 0x0B05 flash system blob

should try this? But after this command, tabet have nothing, At the moment, CMW und fastboot running
fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache

What are now the next step for find a solution for my Bootloop after Asus Sign?
Should try with CMW install Stockrom 4.2. But i read that 4.2 and my CMW 5.5.0.4 are not compatible.
Thank for you support.
Last edited by buda5767; 22nd March 2014 at 05:35 PM.
 
 
22nd March 2014, 05:21 PM |#2  
lj50036's Avatar
Recognized Contributor
Flag Area51
Thanks Meter: 2,506
 
Donate to Me
More
Quote:
Originally Posted by buda5767

I buy a tablet tf300t with unlocked bootloader and android version 4.0.3
with CMW 5.5.0.4 make a backup.
after this i try install cm 10.2.1. But system now have a bootloop. I think a have wrong bootloader
now i restore cmw backup, but i have now bootloop too.

Please help my, i try fastboot with 4.2 asus stockrom, but after sending i tablet show write error.

i make only this:
fastboot -i 0x0B05 flash system blob

should try this? But after this command, tabet have nothing, At the moment, CMW und fastboot running
fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache

What are now the next step for find a solution for my Bootloop after Asus Sign?
Thank for you support.

There are a few commands missing from there look in my sig and go to the tf700 nvflash link, skip the nvflash stuff and start at the

fastboot commands... Read the hole thread per the parts the are relevant to you...

Feel free to ask me any questions you have, either there or here....

Thx Josh
22nd March 2014, 05:54 PM |#3  
OP Member
Thanks Meter: 16
 
More
help, that is very difficult.
i read that, and think i must erase all before i can make fastboot systen. Are i correct?
with CMW 5.5.0.4 install Asus stockfirm isn't a good idea?
if delete recovery etc. is danger my tablet is very empty, if fastboot than not running ...
Last edited by buda5767; 22nd March 2014 at 05:57 PM.
22nd March 2014, 06:31 PM |#4  
lj50036's Avatar
Recognized Contributor
Flag Area51
Thanks Meter: 2,506
 
Donate to Me
More
Quote:
Originally Posted by buda5767

help, that is very difficult.
i read that, and think i must erase all before i can make fastboot systen. Are i correct?
with CMW 5.5.0.4 install Asus stockfirm isn't a good idea?
if delete recovery etc. is danger my tablet is very empty, if fastboot than not running ...

Shoot me an email here jl52741@gmail.com

We can talk more there and when we find a solution to your issue, we can post our results here....
22nd March 2014, 10:34 PM |#5  
OP Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by lj50036

Shoot me an email here jl52741@gmail.com

We can talk more there and when we find a solution to your issue, we can post our results here....


Ok, i send a mail
22nd March 2014, 10:41 PM |#6  
lj50036's Avatar
Recognized Contributor
Flag Area51
Thanks Meter: 2,506
 
Donate to Me
More
Quote:
Originally Posted by buda5767

Ok, i send a mail

I sent one back
The Following User Says Thank You to lj50036 For This Useful Post: [ View ]
24th March 2014, 03:03 PM |#7  
OP Member
Thanks Meter: 16
 
More
Solution:

fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache
fastboot -i 0x0B05 flash system blob (Asus stock firmware)


If Error
fastboot -i 0x0B05 flash system blob -> Failed to process command flash:system error(0x170003)
then use other Asus stock firmware ( DE 4.0.3)


CLOSED
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes