FORUMS

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
So I have read flashed, read some more and I have gotten nowhere in 5 hours. Going to reach out here:

Situation: used Mobile Odin to flash the 4.4 modem from Fenny's 4.4.2 Stock ROM with MK2, (I'm a dumbass). Upon reboot I would get the SG4 logo then the blue mobile odin logo, then freeze. Was able to get into TW 2.7 but nothing would write, would say that it appeared that ROM wasn't rooted. Odin'd cf-auto, brought me back to stock recovery, odin'd TW 2.6.3.1 so now i'm back into custom. Went to go to one of my backups on my extSD, and it restored. Now I'm stuck at the SG4 logo. Attempted to flash firmware back to AMDL to start over..... nothing is happening. Still stuck on logo. Looking for any suggestions, $20 bounty for a fix
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes