What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Thread Deleted Subscribe to Thread Email Thread

Play Store wont connect

Prev Previous Post   Next Post Next
22nd March 2014, 07:41 PM |#1  
wase4711's Avatar
OP Senior Member
Flag Outside of Chicago
Thanks Meter: 4,723
 
10,194 posts
Join Date:Joined: May 2010
Donate to Me
More
We've all had issues with the play store over the years, but this one has me stumped.
Rooted phone, but that's all

everything was fine for almost a month, but a few days ago, i noticed I was no longer able to connect to the play store.
I did all the "normal" things, cleared caches/data from play store, google framework, uninstalled my gmail account and re-installed it, downgraded play store, upgraded play store, tried the hosts file trick, even did a factory reset, and still no play store connection.
Even called Tmobile tech support, and got to the tier 2 folks, and they couldn't get it to work either, so they are sending a new phone tuesday.
Until then, I want to keep on trying to get this to work; I haven't unrooted with Supersu yet, figuring that rooting had nothing to do with this, since it worked fine for a month, rooted, but does anyone else have any suggestions?
Its weird; when I open the play store app, and type something into the search box, it will actually take me to the page where that app is, but when I try to download/install it, I get the dreaded error 927; when I back out, and just try to open the play store app, It doesnt connect at all.
When I try to send files to my phone from my computer, it shows "my apps", but when I try to send them to my phone, I get an error on my phone saying "failed to install" app..

Any thing else I might have not tried with this?

Thanks!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes