Quote:
Originally Posted by ayr-ton View Post
[WARN] The ADB binaries for ARM are out of date, and do not work on Android 4.2.2+

About this warning, someone knows if theres some ADB binaries updated for ARM?

Thanks.
Debian has updated binaries for Debian on ARM, however it would mean that the script would also have to install some other binaries/libraries that I have yet to test on Chrome OS. I'm working out if the binaries would work if the script added the other libraries.
LG Nexus 5 (OmniROM + Franco kernel) | Asus Transformer TF300T (OmniROM) | B&N Nook Simple Touch (Stock 2.1 rooted)
Nexus Tools - automatic ADB and Fastboot installer for Mac OS X and Linux