Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,670 Members 44,671 Now Online
XDA Developers Android and Mobile Development Forum

Help please ! Phone dialer problem with official 4.3 !

Tip us?
 
phluid01
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jan 2014
Exclamation Help please ! Phone dialer problem with official 4.3 !

hey guys , first of all sorry for my english / knowledge , i am newbie.

I got a note2 gt-n7100 , from romania , everything worked just fine , until the 4.3 OTA update. Now , the phone app got some problems , when i;m calling or get called by someone , the mic/receiver just wont work neither speaker or handsfree . The strange thing is that when i'm testing the receiver in *#0*# every test is ok . Skype is working aswell , s voice gets my voice commands ... music app works just fine ... everything but "in-call" .

What i've been trying :
- Custom recovery + root + 3 custom roms (not working)
- Get back to stock 4.3
- Here i faced a problem : i've used 4 firmwares from different regions, from sammobile , samsung-updates.com and NONE worked . (used odin 3.04) untill i used a Orange Romania firmware (4.3) . The unroot was successful , but the mic/receiver during in-call still wont work.
- I also tried different firmwares 4.1.2 , still no chance to flash in odin .

- Last try : tried to flash a stock orange romania , 4.1.2 , and same error in Odin :

<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N7100XXDMB2_N7100ORODMA4_N7100BVDLK4_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> tz.img
<ID:0/008> NAND Write Start!!
<ID:0/008> sboot.bin
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<ID:0/008> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)


Anyone faced this problem ? Thanks so much


LE:

- I flashed an 4.1.1 orange romania firmware that WORKED on odin , but unfortunately , my imei got changed , so "not registered to network" issue appeared . I tried to root the phone , install busybox and arizapatch , patched , but nothing happend .

- So i flashed 4.3 orange romania firmware again (at least the phone works) ... only sending messages .

- I'm gonna try to flash 4.1.1 again , flash custom recovery and install another modem , hope it will work.

LE:

- Flashed again 4.1.1 orange romania N7100XXALIJ_N7100OROALI9_ORO - again , not registered to network .
- Installed a new modem , and WORKED , my imei was back
- But the real problem , still exists . Still not able to make , receive calls ...

- last thing : i've removed in parts the phone , unplugged and plugged in everything , still nothing happened ...

Really now , no one familiar to this problem ?

- Later edit : rooted when in 4.1.1 , installed CriskeloRom-NoteII-V18_MG1_MD5-8C3690BD0B01B7368C9181E03B746BD4 ... 4.1.2 , with mg1 modem . Still nothing ...

LE:

- Found a firmware that worked on odin untill Modem ./ Radio ... KIES_HOME_N7100ZCALK3_N7100CHNALK3_447762_REV04_us er_low_ship.tar.md5

<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> KIES_HOME_N7100ZCALK3_N7100CHNALK3_447762_REV04_us er_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> boot.img
<ID:0/008> NAND Write Start!!
<ID:0/008> recovery.img
<ID:0/008> system.img
<ID:0/008> modem.bin
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<ID:0/008> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

So i understand that is something wrong with my modem / radio ... ok , but what should i do ? I'm using my phone as a tablet ...

LE:

- flashed stock 4.3 , rooted , installed Android revolution HD , custom 4.1.2 and flashed ALL modems found on xda forums for 4.1.2 , and none worked ...
- flashed stock 4.1.1 , rooted , installed triangle away , reset flash counter , and flashed like a NEW phone on 4.3 official . Still nothing ...

HELP !
 
phluid01
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jan 2014
Up ... this is incredible ... samsung can't help me, they said to send my phone in other city ... 4 mobile services from my city never heard of this problem before ...
 
darkakula
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2009
Unhappy the same problem

i had the same problem.. whit a n7100 from orange romania ..
 
phluid01
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jan 2014
3rd person with same problem ... but no solutions ...
 
phluid01
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Jan 2014
Up ...
 
Anti_virus_abdo
Old
#6  
Junior Member
Thanks Meter 2
Posts: 26
Join Date: Aug 2012
Quote:
Originally Posted by phluid01 View Post
Up ...
What did you do?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Fix KitKat WiFi Drops on Your Own

Despite introducing many useful features and overall great performance and enhancements,Android 4.4 KitKat … more

Bring Back Tablet UI on KitKat

Google presented their brand new UI for tablets alongsidethe release of Android 3.0 Honeycomb back in early … more

Give Your Notification Shade a Facelift with these Modding Guides

Modification has always been one of the strong suits of Android, due in … more

Keep Track of How Much Your Car Truly Costs with Car Logbook

It’s a very well established fact that cars are expensive. In addition to … more