Thread Deleted

D803 stuck while flashing stock at 49%

OP ameenshake

Prev Previous Post   Next Post Next
23rd March 2014, 12:36 AM   |  #1  
OP Member
Thanks Meter: 1
 
44 posts
Join Date:Joined: Feb 2012
More
Hey guys,

I have hit a dead end. I am stuck on a bootloop with no recovery installed. Actually, I do have Phliz recovery installed but it glitches everytime i try to go on it, I cant see anything apart from blurred lines. I tried flashing to stock using Lg support tool but I get stuck at 49%. Searching through XDA, I found that I have to wipe system/factory reset but I cant do that with a glitchy recovery.

What I have not tried:
- A different computer, I dont think it will help because I need to wipe the system which I cant
- ADB, i dont know how to do it

Is there anyway i can factory reset using the computer. Or is is it possible to flash another recovery such as TWRP by going into the glitchy Philz.

Any help will be much appreciated
Last edited by ameenshake; 23rd March 2014 at 02:27 AM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank