Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Unable to install new version of cyanogenmod on D2SPR

OP TheD1strictMan

22nd March 2014, 07:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Hey guys,

I've had my virgin mobile GS3 rooted for about 6 months now. I want to update to 10.2 or 11.0 but whenever I try to install a new .zip through CWM it always fails. I used to get the "Status 7" error when installing, but this edit below seems to have fixed the error code, but now won't install or give me an error code at all.

https://www.youtube.com/watch?v=QW1z...mRMNNiT68uwdrQ

I have no idea what's causing it to fail! Any suggestions would be great!
22nd March 2014, 08:20 PM   |  #2  
Mr. Struck's Avatar
Senior Member
Flag Longmont, Colorado
Thanks Meter: 301
 
396 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by TheD1strictMan

Hey guys,

I've had my virgin mobile GS3 rooted for about 6 months now. I want to update to 10.2 or 11.0 but whenever I try to install a new .zip through CWM it always fails. I used to get the "Status 7" error when installing, but this edit below seems to have fixed the error code, but now won't install or give me an error code at all.

https://www.youtube.com/watch?v=QW1z...mRMNNiT68uwdrQ

I have no idea what's causing it to fail! Any suggestions would be great!

Switch to newest Philz Touch recovery. Enough said. It also makes a difference if you are using a build specifically for d2spr (10.2) or a d2lte unified build (CM11 after February 17, 2014). Also, if you haven't already checked it out, Android Forums has a subforum dedicated to Virgin Mobile SGS3 users, whereas on XDA we have to kind of "mooch" off of the Sprint thread.

http://androidforums.com/virgin-mobi...l-things-root/
The Following User Says Thank You to Mr. Struck For This Useful Post: [ View ]
22nd March 2014, 08:25 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Mr. Struck

Switch to newest Philz Touch recovery. Enough said. It also makes a difference if you are using a build specifically for d2spr (10.2) or a d2lte unified build (CM11 after February 17, 2014). Also, if you haven't already checked it out, Android Forums has a subforum dedicated to Virgin Mobile SGS3 users, whereas on XDA we have to kind of "mooch" off of the Sprint thread.

http://androidforums.com/virgin-mobi...l-things-root/

If I update from CWM to Philz Touch recovery will I lose everything on my phone?
22nd March 2014, 08:26 PM   |  #4  
Mr. Struck's Avatar
Senior Member
Flag Longmont, Colorado
Thanks Meter: 301
 
396 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by TheD1strictMan

If I update from CWM to Philz Touch recovery will I lose everything on my phone?

No, recovery switching has nothing to do with that.

Sent from my SPH-L710 using Tapatalk
The Following User Says Thank You to Mr. Struck For This Useful Post: [ View ]
23rd March 2014, 01:29 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Still no luck
Quote:
Originally Posted by Mr. Struck

No, recovery switching has nothing to do with that.

Sent from my SPH-L710 using Tapatalk

I successfully got Philz Touch, but still have the same error.

Finding update package...
Opening update package...
Installing update...
Installation aborted.
Press any key to continue...
23rd March 2014, 03:07 AM   |  #6  
Mr. Struck's Avatar
Senior Member
Flag Longmont, Colorado
Thanks Meter: 301
 
396 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by TheD1strictMan

I successfully got Philz Touch, but still have the same error.

Finding update package...
Opening update package...
Installing update...
Installation aborted.
Press any key to continue...

Specific ROM build is needed in order to provide further help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes