5,605,766 Members 48,220 Now Online
XDA Developers Android and Mobile Development Forum

[Q] hyperdrive rls12 install problems

Tip us?
 
SelfElevated2
Old
#11  
SelfElevated2's Avatar
Senior Member
Thanks Meter 137
Posts: 554
Join Date: Oct 2012
Heres something to read. I dont know if you need the.Canadian pit or reg att pit. Dont just flash one. Get informed first

http://www.droidviews.com/how-to-unb...9500-gt-i9505/
The Following User Says Thank You to SelfElevated2 For This Useful Post: [ Click to Expand ]
 
The_SilverOne
Old
(Last edited by The_SilverOne; 3rd January 2014 at 10:27 PM.)
#12  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Oct 2013
Quote:
Originally Posted by SelfElevated2 View Post
Heres something to read. I dont know if you need the.Canadian pit or reg att pit. Dont just flash one. Get informed first

http://www.droidviews.com/how-to-unb...9500-gt-i9505/
Thank you very much for that link. It summed up everything i have been reading for the past 24 hours, but alas i have yet to figure out which pit to use, whether I can use the att pit, wind (different provider, uses aws (2 different frequencies from gsm standard) as opposed to gsm although they may have changed that recently),find a rogers pit, since they and fido are essentially the same network or continue searching for a fido pit.

Knowing what the pit does, would it really be carrier specific (asides from the difference in radios between fido/rogers and wind)? Is it ROM version and android version specific?
Device: SGH-I337m aka jtflecan aka Canadian Galaxy S4 Eh!?
Carrier: Fido aka Robbers errr. I mean Rogers.
Current ROM: Mushy Brick aka something went realllly wrong Eh!?
Current Kernel: Theres a kernel in these things? Will it pop?
 
The_SilverOne
Old
(Last edited by The_SilverOne; 4th January 2014 at 03:04 AM.)
#13  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Oct 2013
Update:

-Have Tried all options for recovery in KIES on multiple Pcs and Multiple Macs
-Download/Odin Mode Reads:
ODIN MODE
PRODUCT NAME: SGH-I337M
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom
KNOX KERNEL LOCK: 0x0
KNOX WARRANTY VOID: 0x1
CSB-CONFIG-LSB; 0x30
WRITE PROTECTION: Enable
eMMC BURST MODE: enabled

START [224,1440]
BAR [240,1440
Questions:
Before this whole fiasco ODIN didnt show KNOX. I assume thats from the 4.3 revert i tried?
Does Write Protection have anything to do with it? I do recall being able to odin flash with this before.
eMMC Burst is new to me, havent seen this before

BAR pops up before failing but not seconds before, maybe a minute before.

Still Stumped

Edit: Even if i were to find the pit file, i cant seem to find modem, csc, and bootloader to add to odin. (unless they are all combined in that md5 file) so i wouldnt be able to flash until having all the necessary items as pit rewrites the partitions and all data is lost.

i also remembered one odd thing, may or may not apply here, but just before flashing to hyperdrive, i was not able to properly format. it would take a few tries to format data or whichever for example, before files were actually gone.

tried reverting to MDJ got vibrate loop
trying again to MK6
Device: SGH-I337m aka jtflecan aka Canadian Galaxy S4 Eh!?
Carrier: Fido aka Robbers errr. I mean Rogers.
Current ROM: Mushy Brick aka something went realllly wrong Eh!?
Current Kernel: Theres a kernel in these things? Will it pop?
 
d9vabder
Old
#14  
Senior Member
Thanks Meter 9
Posts: 164
Join Date: Feb 2011
Location: Moreno Valley

 
DONATE TO ME
Quote:
Originally Posted by The_SilverOne View Post
Hello peeps a Happy New Year to all!

I tried searching the forums and google but no luck on my case. I am trying to install hyperdrive and am following instructions, downloaded files multiple times on multiple computers and i337m itself. Aroma opens fine and works through fine untill it tries to flash kernel it says:

flashing kernel
file_getprop: failed to stat "/tmp/aroma/kernel.prop": No such file or directory.

So I thought it was just missing a kernel, so continued and installed the att compatibility pack and all i get is ODIN/download mode. I then tried flashing kstoonez kernel and same thing.

I am using Philz Touch latest version on Canadian s4

Any ideas?

Hi, I am currently having this problem after trying to install RLS15.
After trying to flash the new ROM, phone would not boot, and I was no longer able to install ROMS or Restore backups.
When I would try to restore a backup, it would get to Restoring Data, and immediately fail.
When installing the ROM and its kernel, I got the same message as you:
flashing kernel
file_getprop: failed to stat "/tmp/aroma/kernel.prop": No such file or directory.

I've tried:
flashing kernels before flashing the ROM
re-install of Loki + TWRP + Motochopper Casual (Did not revert back to stock before doing this)
flashing the AT&T Compatibility pack.zip for RLS15 Before and After flashing the ROM
Fixing permission

I've noticed once or twice, when trying to restore a backup, a message in TWRP saying that SuperUser was not installed, and it asked if I wanted to install it. So I did the "Swipe to install" in TWRP, but the phone quickly reboots and again doesn't get passed the boot logo.

Sooo, I'm not too sure where to start on this one
 
The_SilverOne
Old
#15  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Oct 2013
Quote:
Originally Posted by d9vabder View Post
Hi, I am currently having this problem after trying to install RLS15.
After trying to flash the new ROM, phone would not boot, and I was no longer able to install ROMS or Restore backups.
When I would try to restore a backup, it would get to Restoring Data, and immediately fail.
When installing the ROM and its kernel, I got the same message as you:
flashing kernel
file_getprop: failed to stat "/tmp/aroma/kernel.prop": No such file or directory.

I've tried:
flashing kernels before flashing the ROM
re-install of Loki + TWRP + Motochopper Casual (Did not revert back to stock before doing this)
flashing the AT&T Compatibility pack.zip for RLS15 Before and After flashing the ROM
Fixing permission

I've noticed once or twice, when trying to restore a backup, a message in TWRP saying that SuperUser was not installed, and it asked if I wanted to install it. So I did the "Swipe to install" in TWRP, but the phone quickly reboots and again doesn't get passed the boot logo.

Sooo, I'm not too sure where to start on this one
What variant do you have?
Device: SGH-I337m aka jtflecan aka Canadian Galaxy S4 Eh!?
Carrier: Fido aka Robbers errr. I mean Rogers.
Current ROM: Mushy Brick aka something went realllly wrong Eh!?
Current Kernel: Theres a kernel in these things? Will it pop?
 
d9vabder
Old
#16  
Senior Member
Thanks Meter 9
Posts: 164
Join Date: Feb 2011
Location: Moreno Valley

 
DONATE TO ME
So I figured out my problem. In TWRP recovery, I went to mounts, and mounted my micro SD card. It was mounted to internal memory and I guess that was screwing up flashes. Hope this works for you too!

Sent from my SAMSUNG-SGH-I337 using xda premium
Tags
bootloop, galaxy s4, hyperdrive, odin, soft brick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes