Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,893 Members 49,890 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy W 4.4.2 issues

Tip us?
 
derekmines
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Mar 2014
Location: Dubai
Default [Q] Galaxy W 4.4.2 issues

Hi forum

I'm a complete newbie to this, in fact I've never done more than install an app on my Galaxy W until last week.

I have now rooted the phone (is that the right term?) and am running android 4.4.2

It's pretty stable but I have a couple of issues that I wonder if anyone has experienced....
Please forgive me if this is the wrong section but there's a nasty warning about posting in the developers bit!

issue 1 is that I am unable to answer calls.... the phone rings, the back and menu buttons light up but the screen doesn't illuminate or allow me to swipe to answer... if I know the call's coming and hold the phone with no screenlock on then I can answer fine.

The other issue is that's it's very very slow... this is probably just down to a lack of RAM but any experience to make it run quicker would bbe appreciated.

Alternatively, should I downgrade to 4.2.2?
 
sir mordred
Old
#2  
Senior Member
Thanks Meter 474
Posts: 440
Join Date: Sep 2013
Location: mmcblk0p15
Quote:
Originally Posted by derekmines View Post
Hi forum

I'm a complete newbie to this, in fact I've never done more than install an app on my Galaxy W until last week.

I have now rooted the phone (is that the right term?) and am running android 4.4.2

It's pretty stable but I have a couple of issues that I wonder if anyone has experienced....
Please forgive me if this is the wrong section but there's a nasty warning about posting in the developers bit!

issue 1 is that I am unable to answer calls.... the phone rings, the back and menu buttons light up but the screen doesn't illuminate or allow me to swipe to answer... if I know the call's coming and hold the phone with no screenlock on then I can answer fine.

The other issue is that's it's very very slow... this is probably just down to a lack of RAM but any experience to make it run quicker would bbe appreciated.

Alternatively, should I downgrade to 4.2.2?
did you make clean install? if not please re-flash the rom via clean install

-wipe data/factory reset
-format system
-format sdcard0(default)
 
derekmines
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Mar 2014
Location: Dubai
Quote:
Originally Posted by sir mordred View Post
did you make clean install? if not please re-flash the rom via clean install

-wipe data/factory reset
-format system
-format sdcard0(default)
Hi

I did make a clean install.... I followed a step by step guide on the trueandroid site (I can't post a link as i'm new here)
it noted full backup, clockwork mod, data wipe, dalvik wipe.

Everything worked exactly as they said.
 
LS.xD
Old
(Last edited by LS.xD; 23rd March 2014 at 12:42 PM.)
#4  
LS.xD's Avatar
Senior Member
Thanks Meter 585
Posts: 1,854
Join Date: Nov 2013
Location: Lübeck

 
DONATE TO ME
Quote:
Originally Posted by derekmines View Post
Hi

I did make a clean install.... I followed a step by step guide on the trueandroid site (I can't post a link as i'm new here)
it noted full backup, clockwork mod, data wipe, dalvik wipe.

Everything worked exactly as they said.

I'll send youa good working configuration 4.4.2 via pm :P

1st pm = downloadlinks
2nd pm = guide
HTC One S @ PAC-man 4.4.2 [ALPHA1] [12/5/2014] + IceCode Kernel v4.0 // HBoot 2.15 - unlocked BL - S-OFF - NO "tampered & warning text" // TWRP mod 2.7.0.8

Samsung Galaxy W @ ParanoidAndroid 4.3 [BETA3] [6/5/2014] + KhaN Kernel v2.0 // Base: I8150XXLMI // PhilZ CWM 6.01.4

"REVIVED" HTC Wildfire S @ CyanogenMod 11(AWESOME!!!) [6/5/2014] //HBoot 1.09 - unlocked BL // TWRP 2.7.0.0


It won't hurt you to press "thanks" if me or someone other helped you...
The Following User Says Thank You to LS.xD For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes