True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

[Q] In CWM but boot flash failed and scared in case I brick it - what now?

OP Stilez

23rd March 2014, 12:42 PM   |  #11  
Envy-X's Avatar
Senior Member
Flag Derby, England
Thanks Meter: 816
 
1,619 posts
Join Date:Joined: Feb 2013
More
@Stilez if you made your backup on temporary cwm then restore with that cwm. Cm7 kernel's inbuilt cwm is different.
23rd March 2014, 01:53 PM   |  #12  
NightRaven49's Avatar
Senior Member
Flag most likely in school
Thanks Meter: 151
 
479 posts
Join Date:Joined: Sep 2013
More
But it would be best to flash stock ROM via Odin then restoring that backup.

Sent because I <3 Aerith
23rd March 2014, 03:02 PM   |  #13  
OP Junior Member
Thanks Meter: 6
 
20 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Hitesh2626

Go to XDA search for MultiFormator
and Download it and Flash it in CWM , Aroma will startup now Choose your System to be changed like RFS to ExT4 or EXT4 to RFS
For stock base Rom restoration Select RFS ,After process completes do wipe data ,wipe cache ,dalvik in CWM and then hit restore , your phone will boot up with your backup.

Wow. Just exactly what I was after - thank you! Worked brilliantly.
23rd March 2014, 03:09 PM   |  #14  
OP Junior Member
Thanks Meter: 6
 
20 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by NightRaven49

But it would be best to flash stock ROM via Odin then restoring that backup.

Probably yes I might do that anyway seeing as the CM7.2 kernel is still lingering and boot flash is fail. But at least I can switch back and forth between my original rom (which mostly does work) and cm7.2 if I need to.

Interesting point on the side - my original CWM (5.0.2.6) worked but the one installed with cm7.2 didn't, any idea why?)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes