Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,011 Members 38,652 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Battery drain on cyanogen

Tip us?
 
st379
Old
#1  
Member - OP
Thanks Meter 4
Posts: 96
Join Date: Jan 2011
Default [Q] Battery drain on cyanogen

I did not find an answer for this so i wanted to know if the battery bug also happen in cm11?
if not i will just change the rom to cm11 and not wait for a stable release.
 
liveroy
Old
#2  
liveroy's Avatar
Senior Member
Thanks Meter 47
Posts: 213
Join Date: Jun 2007
Location: Stara Zagora

 
DONATE TO ME
There is no such bug, it's a problem caused by usage of charger with one-step charging only, which cause the electronics on the battery to go nuts.

Same goes for using a lousy/bad USB port on your computer, especially if it can't reach 500mAh output for some reason.
Mental issues lead to the use of long signatures

Care much for receiving Thanks?Bitching at the others about it doesn't help, instead better stfu and gtfo.
 
st379
Old
#3  
Member - OP
Thanks Meter 4
Posts: 96
Join Date: Jan 2011
so if there is not any problem why motorola said they are checking it and there is a 30 pages thread here with people who complains about this problem?
 
liveroy
Old
#4  
liveroy's Avatar
Senior Member
Thanks Meter 47
Posts: 213
Join Date: Jun 2007
Location: Stara Zagora

 
DONATE TO ME
Quote:
Originally Posted by st379 View Post
so if there is not any problem why motorola said they are checking it and there is a 30 pages thread here with people who complains about this problem?
Read again what I've written.
I had over 30 moto g passed in my hands in the post 3-4 months and not even 1 have had this issue.

Either I've been extremely lucky and np one ever complained or I dunno.
Mental issues lead to the use of long signatures

Care much for receiving Thanks?Bitching at the others about it doesn't help, instead better stfu and gtfo.
 
st379
Old
#5  
Member - OP
Thanks Meter 4
Posts: 96
Join Date: Jan 2011
http://forum.xda-developers.com/show...545553&page=30
like you can see it is a very strange problem but maybe it is a charger problem.
I just wanted to know if maybe the rom is the blame in this problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes