FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hello all and thank you for your time. been doing this for a while and i cannot figure out what im doing wrong. hopefully someone can help me figure out what i missed. I was odin'ing back to try and fix a LTE modem issue. followed the sticky guide like i did originally to root. first wiped everything, then odin MDK (never OTA'd), flash MD2 kernel, ticked appropriate boxes, updated super su and binary, checked root with TBU, odin'ed MDK kernel, then flashed with rom manager CWM. root was granted at the respected times. everything seems right until i boot into recovery and the screen goes to the stock recovery and the android man has a red exclamation mark. the recovery is usable but it does not help me much..

thanks for the time and suggestions.

take care.
electroman789
Last edited by electroman987; 25th March 2014 at 01:50 AM. Reason: solved. read last post^_^
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes