5,597,815 Members 37,327 Now Online
XDA Developers Android and Mobile Development Forum

[STABLE] [ROM] [12-03 Updated] [MIUIv5M10-3.4kernel]

Tip us?
 
saadahmeddar
Old
#11  
saadahmeddar's Avatar
Senior Member - OP
Thanks Meter 71
Posts: 270
Join Date: Jan 2013
Location: Sialkot
Quote:
Originally Posted by abidshahzad4u View Post
Chinese characters are appearing in the keyboard all the way. I have difficulty to type special characters. Can I install only English keyboard?
Yes you can download Multiling Keyboard to use English language i've also attached its apk for your ease! Try it and thank me later
Attached Files
File Type: apk MultiLing%20Keyboard.apk - [Click for QR Code] (933.2 KB, 31 views)

The Following User Says Thank You to saadahmeddar For This Useful Post: [ Click to Expand ]
 
paul_zm
Old
#12  
Member
Thanks Meter 9
Posts: 57
Join Date: Apr 2011
Location: Qingdao
Quote:
Originally Posted by abidshahzad4u View Post
Chinese characters are appearing in the keyboard all the way. I have difficulty to type special characters. Can I install only English keyboard?
This is Chinese MIUI , so there is only Chinese IME , can't you install other IME app ?
 
abidshahzad4u
Old
#13  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Jun 2012
Quote:
Originally Posted by saadahmeddar View Post
Yes you can download Multiling Keyboard to use English language i've also attached its apk for your ease! Try it and thank me later
Thanks
 
cicibanko101
Old
#14  
cicibanko101's Avatar
Senior Member
Thanks Meter 275
Posts: 383
Join Date: Aug 2013
Location: Belgrade
Im Jovan, from Whatsapp.

---------- Post added at 10:31 AM ---------- Previous post was at 10:03 AM ----------

Rated 5+
ROM: Cyanogen Mod 11 GT-I9105P
 
saadahmeddar
Old
#15  
saadahmeddar's Avatar
Senior Member - OP
Thanks Meter 71
Posts: 270
Join Date: Jan 2013
Location: Sialkot
Quote:
Originally Posted by cicibanko101 View Post
Im Jovan, from Whatsapp.

---------- Post added at 10:31 AM ---------- Previous post was at 10:03 AM ----------

Rated 5+



 
Edgewalker_1
Old
#16  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Apr 2013
Default Soft brick after flashing

Hi I flashed this yesterday over slim bean after doing 4 wipes. Recovery is Hi-recovery based on TWRP.

After flashing rom, suddenly recovery cannot mount Cache & system. If I tried to reboot I get "no OS installed message" in recovery. Thereafter wiping system & cache fails. Also unable to flash any other rom or recovery as I get an error "cannot find partition for path /SDcard"

I had to flash the ICS kdz file & root again to recover the phone! Repeated the flash again after restoring a nandroid backup of Sphynx V2 which resulted in same situation.

Any thin that I'm doing wrong or missed out???? I really want to try this out. Not sure whether my download was corrupted, but as there is no MD5 I'm unable to check this.
Tags
miui, nfc, stable
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...