Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,660 Members 55,172 Now Online
XDA Developers Android and Mobile Development Forum

Problem with 3G signal - maybe radio?

Tip us?
 
coma_white
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Sep 2012
Default Problem with 3G signal - maybe radio?

Hello everyone.
I have installed CM11 on my One S. I have problem with my 3G network. I only get 2G.
So I dont know where is the problem, probably in my radio. I think there is some mistake. At first I flash new radio 1.20, but I was reading that this radio may be a problem for my 3G signal. So I tried to downgrade radio tu 1.15 eu version (Im from europe), but Im not sure if I did it correctly.
Everything else works very well.
I have less than 10 posts so I cant post forum link on picture.
--------->imageshack.com/a/img560/8569/cqmg.png


here is what i have in my bootloader (I didnt know how to make screenshot in bootloader):
*** tampered ***
*** unlocked ***
vle pvt ship s-off rl
cid-11111111
hpboot 2.15.0000
radio- 1.20.50.05.16
openDsp- v31.1.0.45.0815
eMMC-boot

Thank you in advance, and sorry on my English grammar.
 
coma_white
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Sep 2012
Quote:
Originally Posted by coma_white View Post
Hello everyone.
I have installed CM11 on my One S. I have problem with my 3G network. I only get 2G.
So I dont know where is the problem, probably in my radio. I think there is some mistake. At first I flash new radio 1.20, but I was reading that this radio may be a problem for my 3G signal. So I tried to downgrade radio tu 1.15 eu version (Im from europe), but Im not sure if I did it correctly.
Everything else works very well.
I have less than 10 posts so I cant post forum link on picture.
--------->imageshack.com/a/img560/8569/cqmg.png


here is what i have in my bootloader (I didnt know how to make screenshot in bootloader):
*** tampered ***
*** unlocked ***
vle pvt ship s-off rl
cid-11111111
hpboot 2.15.0000
radio- 1.20.50.05.16
openDsp- v31.1.0.45.0815
eMMC-boot

Thank you in advance, and sorry on my English grammar.
Ok, this is my device:

(bootloader) version: 0.5
(bootloader) version-bootloader: 2.15.0000
(bootloader) version-baseband: 1.15.50.05.29
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: +++++++
(bootloader) imei: +++++++++
(bootloader) product: vle
(bootloader) platform: HBOOT-8960
(bootloader) modelid: PJ4011000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4173mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-64bedd38
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.078s

I really dont know what to do anymore. I just want to have 3g network, here in Europe, and i tried few different radios, but I didnt manage it. Every time when I put the new radio, i when go to "phone information" after i type "*#*#4636#*#*" in "Select radio band" I always had the same option: <Automatic> and <USA Band>.
So, if anyone has some advice... Tnx in advance..
At least, can someone tell me which RUU should I use if I decide to go back to stock.

Once again, sorry on my grammer.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes