Post Reply

[Q] Such bad luck with recoveries

23rd March 2014, 04:16 AM   |  #1  
Corwinder's Avatar
OP Senior Member
Flag Altamont, KS
Thanks Meter: 43
 
179 posts
Join Date:Joined: Mar 2011
More
Ok, I've tried several different roms and I always back up. I've used Oudhs, Clocworkmod and TWRP. No matter which one I back up with I never have any luck on restore. They all seem to restore ok but I get stuck in boot loops everytime. Factory reset doesn't help. Wiping caches don't help. This is just beginning to really drive me nuts. I don't really mind having to reinstall everything but jeez I just wish I knew what the deal was. I never had trouble on my Motorola Defy or my Galaxy S2 but I sure can't seem to get anywhere on the S4
23rd March 2014, 04:51 AM   |  #2  
Alex9090's Avatar
Senior Member
Thanks Meter: 580
 
963 posts
Join Date:Joined: Dec 2010
It happens sometimes to me. When I get stuck after restoring nandroid, I get back into recovery and reflash the kernel and it boots the device. I am using philz recovery and its been working great.

Sent from my SM-N900T using Tapatalk
The Following User Says Thank You to Alex9090 For This Useful Post: [ View ]
23rd March 2014, 04:52 AM   |  #3  
Senior Member
Flag Houston, Texas
Thanks Meter: 96
 
416 posts
Join Date:Joined: Apr 2008
More
Have you tried PhilzTouch yet?
23rd March 2014, 04:58 AM   |  #4  
Corwinder's Avatar
OP Senior Member
Flag Altamont, KS
Thanks Meter: 43
 
179 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Alex9090

It happens sometimes to me. When I get stuck after restoring nandroid, I get back into recovery and reflash the kernel and it boots the device. I am using philz recovery and its been working great.

Sent from my SM-N900T using Tapatalk

Quote:
Originally Posted by lalec

Have you tried PhilzTouch yet?

Never used philz and never thought of just reflashing the kernel. I may try that though. Now to find the kernel. I should mention that I end up using Odin to reflash stock. Then I root and then custom recovery. That boots fine and for the most part all I'm ever doing is trying to restore a 4.4 rom I backed up.

Flashing a kernel worked. lol my phone doesn't think it's the stock kernel but it booted at least.
Last edited by Corwinder; 23rd March 2014 at 05:11 AM.
The Following User Says Thank You to Corwinder For This Useful Post: [ View ]
23rd March 2014, 08:23 PM   |  #5  
Corwinder's Avatar
OP Senior Member
Flag Altamont, KS
Thanks Meter: 43
 
179 posts
Join Date:Joined: Mar 2011
More
I do find this interesting. I would think when you restore a nandroid backup that it would restore the kernel that was with the rom you are restoring. I guess this isn't the case?
24th March 2014, 12:35 AM   |  #6  
Android_Monsters's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 878
 
3,034 posts
Join Date:Joined: Feb 2012
More
Using the latest clockwork has always worked for me.

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to Android_Monsters For This Useful Post: [ View ]
24th March 2014, 12:38 AM   |  #7  
Android_Monsters's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 878
 
3,034 posts
Join Date:Joined: Feb 2012
More
I use ROM manager premium, as well.

Sent from my SGH-M919 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1395617876403.jpg
Views:	39
Size:	68.4 KB
ID:	2646507  
The Following User Says Thank You to Android_Monsters For This Useful Post: [ View ]
24th March 2014, 12:49 AM   |  #8  
Corwinder's Avatar
OP Senior Member
Flag Altamont, KS
Thanks Meter: 43
 
179 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Android_Monsters

I use ROM manager premium, as well.

Sent from my SGH-M919 using XDA Premium 4 mobile app

I've had Rom Manager Premium since my Defy days. I'm a firm believer in it. I was just surprised I would have to reflash a kernel after restoring a rom.
24th March 2014, 06:49 PM   |  #9  
Senior Member
Flag Everett WA
Thanks Meter: 60
 
332 posts
Join Date:Joined: Nov 2010
More
Thumbs up
Quote:
Originally Posted by Corwinder

Ok, I've tried several different roms and I always back up. I've used Oudhs, Clocworkmod and TWRP. No matter which one I back up with I never have any luck on restore. They all seem to restore ok but I get stuck in boot loops everytime. Factory reset doesn't help. Wiping caches don't help. This is just beginning to really drive me nuts. I don't really mind having to reinstall everything but jeez I just wish I knew what the deal was. I never had trouble on my Motorola Defy or my Galaxy S2 but I sure can't seem to get anywhere on the S4

I use OUDHs Touch recovery v1.0.3.3 in conjunction with Rom Manager and I have NEVER had that problem. Also, when I use Rom Manager to "Back Up Current Rom" I can NAME the backup file, and it goes into the recovery and uses the filename I have already typed in and it's a seamless operation. Even using restore via Rom Manager works seamlessly and it has NEVER balked on me.

The only time I had a problem was once using My Backup Pro and trying to do an on-line system backup. MMS, SMS, Call Log has always been absolutely perfect! No out of sequence messages, and all the pictures are restored correctly too!

Aloha and Good Luck!
BTW, I am on a Stock 4.2.2 with the latest M919UVUFNB4 (modem.bin) Flashed for the radio and it's reception qualities are better than it's ever been before!
Last edited by bobolinko; 24th March 2014 at 07:16 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes