FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
This has been going on for a while and hasnt bothered me too much, until now!

The thing is my dock hasn't been charging for quite a while, battery is stuck at 0%. The light is blinking orange when the tablet is docked in and/or the charger is connected. The tablet itself charges just fine, also through the dock.

I have already opened the dock, nothing strange. Battery appears fine (not swolen or anything) and nothing weird with the connection. I have been flipping the SW1001 swithc like crazy as well (even though by now I don;t remember the default anymore, open or closed... or what open or closed actually is. Even though on the backside of the PCB there is some 'open' print).

I have tried charging the dock (both seperately as with tablet docked in) with switch in both connections (for quite a few hours) but without luck. The led is blinking the same way, no matter how I put the switch.

Also tried flashing stock firmware again, no luck.

* Is there a way to test the dock battery? (Apart from switching the dock and tablet battery for example).

* Does anyone know what the default posittion of the SW1001 swithc is? (This is the switch on the right side of the left pcb inside the keyboard dock).

* Any other tricks getting the dock battery to charge again?

I have been thinking of ordering a new battery (or possibly entire dock, might be able to get one second handed) but would really like to have tried everything else first
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes