5,603,981 Members 44,469 Now Online
XDA Developers Android and Mobile Development Forum

system software not authorized by samsung message (SOLVED)

Tip us?
Senior Member - OP
Thanks Meter 12
Posts: 141
Join Date: Jul 2010
Originally Posted by BIGSAMDA1ST View Post
Duh.. What was I thinking...lol The best bet is to go with the MK2 if thats what you strongly believe that you were last on..

GS4 Stock Rooted MJA 4.3,Philz Touch CWM,HotSpot Mod,Transparent Weather Widget...
OMG!!!! I got it working Odin back to MK2, now i cant get wifi im stock no root but thank you very much problem solved
The Following User Says Thank You to vk4559 For This Useful Post: [ Click to Expand ]
Senior Member
Thanks Meter 12
Posts: 163
Join Date: Jul 2008
Originally Posted by vk4559 View Post
OMG!!!! I got it working Odin back to MK2, now i cant get wifi im stock no root but thank you very much problem solved
There's a thread that contains all the modems/firmware somewhere in dev. Find the one with the MK2 modem and download it. At least, that's one of the common reasons for WiFi to stop working.
NookColor: CM7 Nightly 221 , OC@ 1300MHz
HP Touchpad: WebOS 3.0.4 OC@ 1.5GHz(for now), CM9 20120707 OC @ 1.5GHz
Sprint LG-LS670 CM7 Retired
T-mobile LG-P500 CM7
Sprint Galaxy S4 Surprisingly stock, but rooted and rolling the hotspot mod
(2) Nook HD+: Stock, as it belongs to the kids, and has the play store
The Following User Says Thank You to Ophbalance For This Useful Post: [ Click to Expand ]
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Mar 2013
Location: OC, NJ
So I had this problem and and the solution ended up being pretty simple. After finding this thread along with other info I just followed the instructions in the OP of this thread. I was on stock 4.4.2, which I acquired via a regular ole OTA, and attempted to downgrade without doing any research (mainly because I had downgraded before with no problem, but it had been a while). So I got the "
System software not authorized by Samsung has been found on your phone.
" message.

So if you got the "System software..." message, it's probably because before you tried to do whatever it was you did (probably trying to flash to a version below 4.3...maybe it was something else entirely? I don't know you) you had 4.3 MK2 or 4.4 NAE through OTA and, therefore, had the Knox bootloader. The solution for me was to ODIN flash a .tar of the version I was on before I bricked the phone.

Again, here's the link to the thread I followed with stock 4.4.2 NAE. The OP warns that you'll get the Knox bootloader if you flash it, but if you have the "System software" problem, you have already have Knox. It will also wipe all data from your phone.

And the link to the directory mentioned by the above poster.

So I posted this to summarize the solution to this problem...because I over-complicated it and took a while to figure it out. And hopefully to make search results of the problem easier to find.

Summary of the summary: ODIN flash a TAR of the version you had before things went awry; there are basically only two choices: MK2 and NAE. Hope this helps
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes