Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,460 Members 40,949 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Double flash GApps

Tip us?
 
Ferris Cruiser
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Feb 2014
Location: Jakarta
Default [Q] Double flash GApps

Hello All, I'm SM-T311 running on CM11 owner. Recently, I found a post saying that we must flash either standard or minimal GApps. But I came to realize that I had flashed BOTH of them. I'm little bit paranoid because of that. I'm afraid that will be something wrong happen to my tablet Please tell me whether it's okay or not. If it's not, What should I do next?
 
LS.xD
Old
(Last edited by LS.xD; 25th March 2014 at 04:49 AM.)
#2  
LS.xD's Avatar
Senior Member
Thanks Meter 585
Posts: 1,854
Join Date: Nov 2013
Location: Lübeck

 
DONATE TO ME
Quote:
Originally Posted by Ferris Cruiser View Post
Hello All, I'm SM-T311 running on CM11 owner. Recently, I found a post saying that we must flash either standard or minimal GApps. But I came to realize that I had flashed BOTH of them. I'm little bit paranoid because of that. I'm afraid that will be something wrong happen to my tablet Please tell me whether it's okay or not. If it's not, What should I do next?


Why you should need both? I really want to know

Best way in install newest core/minimal and add needed google products via playstore app?

--> Latest min 4.4.2
HTC One S @ PAC-man 4.4.2 [ALPHA1] [12/5/2014] + IceCode Kernel v4.0 // HBoot 2.15 - unlocked BL - S-OFF - NO "tampered & warning text" // TWRP mod 2.7.0.8

Samsung Galaxy W @ ParanoidAndroid 4.3 [BETA3] [6/5/2014] + KhaN Kernel v2.0 // Base: I8150XXLMI // PhilZ CWM 6.01.4

"REVIVED" HTC Wildfire S @ CyanogenMod 11(AWESOME!!!) [6/5/2014] //HBoot 1.09 - unlocked BL // TWRP 2.7.0.0


It won't hurt you to press "thanks" if me or someone other helped you...
 
Ferris Cruiser
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Feb 2014
Location: Jakarta
Well, that's because I don't kmow why i can't find play store in standard GApps. If i flash the minimal I can find it but the minimal is just some few apps from google. So i decided to flash both of them. Is that okay or not for me now?

Sent from my SM-T311 using Tapatalk
I'm just an SHS student who wants to learn but don't be shy to hit the thanks button if I helped you
 
LS.xD
Old
#4  
LS.xD's Avatar
Senior Member
Thanks Meter 585
Posts: 1,854
Join Date: Nov 2013
Location: Lübeck

 
DONATE TO ME
Quote:
Originally Posted by Ferris Cruiser View Post
Well, that's because I don't kmow why i can't find play store in standard GApps. If i flash the minimal I can find it but the minimal is just some few apps from google. So i decided to flash both of them. Is that okay or not for me now?

Sent from my SM-T311 using Tapatalk

As long as is works, its ok, But may be you installed apps you dont need with the package my links provides latest minimal GAPPS by BanKs. By installing this its granted you run the latest service, if needed more apps just install in playstore (all google releases will be founde there)
HTC One S @ PAC-man 4.4.2 [ALPHA1] [12/5/2014] + IceCode Kernel v4.0 // HBoot 2.15 - unlocked BL - S-OFF - NO "tampered & warning text" // TWRP mod 2.7.0.8

Samsung Galaxy W @ ParanoidAndroid 4.3 [BETA3] [6/5/2014] + KhaN Kernel v2.0 // Base: I8150XXLMI // PhilZ CWM 6.01.4

"REVIVED" HTC Wildfire S @ CyanogenMod 11(AWESOME!!!) [6/5/2014] //HBoot 1.09 - unlocked BL // TWRP 2.7.0.0


It won't hurt you to press "thanks" if me or someone other helped you...
The Following User Says Thank You to LS.xD For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes