Post Reply

Odin acting weird?

25th March 2014, 08:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
When I try to flash with Odin, nothing happens! This is what is says:

<OSM> All threads completed. (succeed 0 / failed 0)
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> PDA_S5830i_XXLI1.tar.md5 is valid.
<OSM> MODEM_S5830i_DDLI1.tar.md5 is valid.
<OSM> CSC_S5830i_ODDLI1.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)

And nothing happens to my Ace! Help!
25th March 2014, 09:14 AM   |  #2  
Hitesh2626's Avatar
Recognized Contributor
Flag ☆◢Mumbai◣☆
Thanks Meter: 1,390
 
1,672 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by superboySR

When I try to flash with Odin, nothing happens! This is what is says:

<OSM> All threads completed. (succeed 0 / failed 0)
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> PDA_S5830i_XXLI1.tar.md5 is valid.
<OSM> MODEM_S5830i_DDLI1.tar.md5 is valid.
<OSM> CSC_S5830i_ODDLI1.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)

And nothing happens to my Ace! Help!

Follow these TUT
Download one firmware packed by him and try with that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes