FORUMS

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

[Q] Galaxy note Help.. I think it's Bricked!!

41 posts
Thanks Meter: 1
 
By marmyte, Member on 12th March 2014, 10:34 PM
Post Reply Subscribe to Thread Email Thread
24th March 2014, 03:28 PM |#71  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by forest1971

Yes.
You should differ internal and external sdcard, by looking at the size. Format the internal one.

Sent from my GT-N7000 using Tapatalk 2

11.5GB..

Format NTFS or FAT32?

 
 
24th March 2014, 03:32 PM |#72  
forest1971's Avatar
Senior Member
Thanks Meter: 2,019
 
More
Fat32

Sent from my GT-N7000 using Tapatalk 2
24th March 2014, 09:00 PM |#73  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by nokiamodeln91

As you can get into recovery, flash the zip file I pasted earlier "Flash_JellyBean_Bootloader.zip" from recovery... Then reboot into recovery from Philz power menu and choose Wipe->Clean before new rom install"... then install the rom zip.. once it finishes, let it boot.. it may take some minutes to get past the Samsung flashing logo.. Wait......

Done all this... Still flashing and waiting i'm afraid...
24th March 2014, 09:30 PM |#74  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by forest1971

Fat32

Sent from my GT-N7000 using Tapatalk 2

Formatted removable disk and re-installed the rom - no error messages... and still hangs on SAMSUNG logo.
24th March 2014, 11:12 PM |#75  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,741
 
More
Quote:
Originally Posted by marmyte

Formatted removable disk and re-installed the rom - no error messages... and still hangs on SAMSUNG logo.

If the rom doesnot boot even after 3-4 mins of flashing logo.. Then remove the battery.. Insert. Boot into recovery wipe data and cache. Reboot . (not full clean).
The Following User Says Thank You to nokiamodeln91 For This Useful Post: [ View ]
24th March 2014, 11:47 PM |#76  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by nokiamodeln91

If the rom doesnot boot even after 3-4 mins of flashing logo.. Then remove the battery.. Insert. Boot into recovery wipe data and cache. Reboot . (not full clean).

I have done this, but it's still the same
24th March 2014, 11:48 PM |#77  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,741
 
More
Quote:
Originally Posted by marmyte

I have done this, but it's still the same

Try installing one of the cm roms.. Don't go for kitkat.. Try the 10.1.3
As usual before installing the new rom you use clean.
25th March 2014, 02:18 AM |#78  
forest1971's Avatar
Senior Member
Thanks Meter: 2,019
 
More
I would also try to flash, using odin, stock rom with a stock pit and tick repartition.

Sent from my GT-N7000 using Tapatalk 2
25th March 2014, 12:12 PM |#79  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by nokiamodeln91

Try installing one of the cm roms.. Don't go for kitkat.. Try the 10.1.3
As usual before installing the new rom you use clean.

Update..

Installed cm-10.1.3-n7000 & gapps-jb-20130812-signed..
All works excellent

I think I've got my phone back

Big Big Thank you to nokiamodeln91 & forest1971 for all your help!!

The Following User Says Thank You to marmyte For This Useful Post: [ View ]
25th March 2014, 12:18 PM |#80  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,741
 
More
Quote:
Originally Posted by marmyte

Update..

Installed cm-10.1.3-n7000 & gapps-jb-20130812-signed..
All works excellent

I think I've got my phone back

Big Big Thank you to nokiamodeln91 & forest1971 for all your help!!


Thought so.. May be issue was with the hidden partition... Anyhow.. Good to know. .. Later dont go flashing unknown bootloaders....
Attached Thumbnails
Click image for larger version

Name:	stock-vector-mission-accomplished-reward-stamp-111650279.jpg
Views:	18
Size:	41.4 KB
ID:	2649131  
Last edited by nokiamodeln91; 25th March 2014 at 12:22 PM.
The Following 3 Users Say Thank You to nokiamodeln91 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes