5,604,764 Members 31,699 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I need HELP With my Asus Memo Pad ME172V Softbrecked

Tip us?
 
hamadakhalaf
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2011
Unhappy [Q] I need HELP With my Asus Memo Pad ME172V Softbrecked

Hello XDA Guys,

I have my Memo Pad ME172V broken while I was trieng to Root it and I have used the command "adb reboot bootloader"
so it went down and did not came back again
when I start it it goes directly to this screen " No USB cable connected"

and when I connect it to My PC I find in device manager uninstalled device "WM8950 USB Device"

I tried to install a driver for it it only accept Android ADB driver and APX driver but not running as one so I can not use ADB command with it or APX mode

After I install the driver the logo on the screen changes to a green android man with a yellow helmet and written "Ready for download"



I tried everything I know till now

Using power and volumes button in many different combinations
also tried to use Easyflash
changing the USB windows Driver
but no luck at all

PLEASE HELP ME

Thanks
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	280
Size:	114.5 KB
ID:	2558470   Click image for larger version

Name:	3.jpg
Views:	286
Size:	229.9 KB
ID:	2558473   Click image for larger version

Name:	2.jpg
Views:	318
Size:	172.1 KB
ID:	2558474  
 
mattyman
Old
(Last edited by mattyman; 17th February 2014 at 05:11 PM.)
#2  
Member
Thanks Meter 2
Posts: 41
Join Date: Nov 2007
Location: Perth
Same issue here man - a friend has given me theirs to try and fix. Did you sort it out?

I've tried multiple Fastboot drivers, but fastboot devices doesn't see anything.
 
hamadakhalaf
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2011
Default Any Help From XDA Profissionals

Hey Guys, any one here Can help Me
 
iv-ar
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2009
I am not an expert, but does the device still recognise external SD?
If so, maybe this will work:
1. Download a stock util from here https://www.mediafire.com/folder/23y...mu/ASUS-me172v
(I previously used http://www.mediafire.com/download/3r...0724_STOCK.ZIP)
2. Format external SD in FAT32 (so at least 4GB microSD card)
3. Extract contents of the stock util zip to the root of the SD
4. Put SD in the device and hope it'll boot from there, so you can restore a previous flash.

Maybe the device has to be rooted for this to work, in that case look here: http://forum.xda-developers.com/show...216390&page=27 and search Google for Me172vRootUtil_v0.1.zip

I hope this works, and if not, maybe someone else can help you!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes