Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,209 Members 36,680 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need help reverting to stock.

Tip us?
 
Marshmellow92
Old
#1  
Senior Member - OP
Thanks Meter 23
Posts: 234
Join Date: Jan 2012
Default [Q] Need help reverting to stock.

So i was stupid and installed a rom in the main slot 1 in SS and completely forgot to make a slot 2 for it. So i odined back to stock but didnt formant or remove SS. and when it finished everything and booted up everything was just force closing and it kind of looks like some of the rom stuff is still in there.

errors : process system isnt responding do you want to close it?
unfortunately the process android.acore has stopped
and many more. i cant even use the phone cant get passed all the force close and errors.
any help?
 
decaturbob
Old
#2  
Senior Member
Thanks Meter 814
Posts: 2,389
Join Date: Mar 2011
Location: Decatur
Quote:
Originally Posted by Marshmellow92 View Post
So i was stupid and installed a rom in the main slot 1 in SS and completely forgot to make a slot 2 for it. So i odined back to stock but didnt formant or remove SS. and when it finished everything and booted up everything was just force closing and it kind of looks like some of the rom stuff is still in there.

errors : process system isnt responding do you want to close it?
unfortunately the process android.acore has stopped
and many more. i cant even use the phone cant get passed all the force close and errors.
any help?
Odon the wipe image for your base build

Sent from my SCH-I545 using XDA Premium 4 mobile app
so long Verizon and my awesome S4 , hello TMO G3
 
Marshmellow92
Old
(Last edited by Marshmellow92; 26th March 2014 at 02:34 AM.)
#3  
Senior Member - OP
Thanks Meter 23
Posts: 234
Join Date: Jan 2012
Quote:
Originally Posted by decaturbob View Post
Odon the wipe image for your base build

Sent from my SCH-I545 using XDA Premium 4 mobile app
i did didnt work. however i will try this : http://forum.xda-developers.com/show....php?t=2578209 with the full wipe method. lll keep you updated.

edit ---- worked!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes