Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Immersive mode issues

OP apocalypserisin

26th March 2014, 12:40 AM   |  #1  
OP Member
Thanks Meter: 6
 
46 posts
Join Date:Joined: Dec 2013
Recently updated to 4.2 beta 2, everything works great but I found an issue with immersive mode. In random apps, when i try to pull down the status bar from the top right of the screen when its hidden, the nav bar on the bottom also appears for a split second. This happens in random apps like the display control app for franco kernel and the youtube app. This will not happen if I pull down from the top middle of the screen. The nav bar on the bottom random flashes on screen for a second from time to time when going back sometimes, like in the various settings menus. Anyone else run into a similar issue?
26th March 2014, 01:17 AM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,186
 
11,084 posts
Join Date:Joined: Jul 2010
Donate to Me
More
I can confirm here. Have you reported a bug in the appropriate bug tracking system to help out?

Sent from my Nexus 5
26th March 2014, 01:46 AM   |  #3  
OP Member
Thanks Meter: 6
 
46 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Pirateghost

I can confirm here. Have you reported a bug in the appropriate bug tracking system to help out?

Sent from my Nexus 5

Just created: https://paranoidandroid.atlassian.net/browse/AOSPA-151
The Following User Says Thank You to apocalypserisin For This Useful Post: [ View ]
26th March 2014, 01:49 AM   |  #4  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,186
 
11,084 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Awesome thanks

Sent from my Nexus 5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes