FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Thread Deleted Subscribe to Thread Email Thread

[Q] Need Help! Tried rooting my Note 3 for the first time and now very inoperable

Prev Previous Post   Next Post Next
26th March 2014, 06:47 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
To start this off im going to say that i am very new to Android devices, ive owned my Note 3 (The AT&T SM-N900A one) for nearly three weeks now spending time researching on rooting and the methods, etc. Well i just tried to and didnt quite have much success.

I followed this guide and its steps very thoroughly. http://forum.xda-developers.com/show....php?t=2559715

Yet it all ended with it booting up looking like new but nearly every 3 seconds errors appear about processes crashing and trying to stop, for example "Unfortunately, Direct pen input has stopped."

After that failure i went ahead and tried to undo it which probably wasnt a good idea, i followed this tutorial: http://www.droidviews.com/how-to-unb...te-3-sm-n900a/.

I ended up at the exact same place, same error over and over. Does anyone know how to fix this?

Thank you.


(I apologize if this had been brought up before i went searching but found nothing that was a solution to my problem.)
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes