Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,492 Members 39,730 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck loading, but have some access

Tip us?
 
mgs991099a
Old
#1  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
Default [Q] Stuck loading, but have some access

Some background information: I originally had CM10 with TWRP on my 16GB TouchPad. I decided I wanted 4.4 on the TP, so I installed EverVolv on it. Things were working OK up to this point. I booted into WebOS and installed Tailor, changed the partition from 400 to 600 MB (just being careful and all, and things were OK). While in WebOS, I also placed a CM11 nightly on it, the KitKat GApps package, and ClockworkMod, so that when I rebooted, I could go about flashing CM11 on it. This is where things got weird. CWM flashed OK, but I can't get the nightly or the GApps package to flash, nor can I get the TP to mount to USB via CWM or boot into WebOS (It stays at the HP orb, and I've waited over 30 minutes with it there) so I can't get access to it and WebOSDoctor isn't working on my computer (not sure what the problem is there).

Questions: Have I completely screwed this thing up? Has anyone else experienced this? What can I do to get it working again?

Thanks!
 
sstar
Old
#2  
Senior Member
Thanks Meter 434
Posts: 1,215
Join Date: Apr 2012
Location: Brighton
In order for anyone to offer help you must be more specific about exactly what ROM were you trying to instal,evervol has 2 different types ie is it a data media build and what is the exact name of the recovery. The more information you can supply the easier it will be to analyse your problem.
 
mgs991099a
Old
#3  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
Quote:
Originally Posted by sstar View Post
In order for anyone to offer help you must be more specific about exactly what ROM were you trying to instal,evervol has 2 different types ie is it a data media build and what is the exact name of the recovery. The more information you can supply the easier it will be to analyse your problem.
It was EverVolv-Tenderloin-Testing-2014.03.24-nodatamedia that I had installed and worked.
 
sstar
Old
#4  
Senior Member
Thanks Meter 434
Posts: 1,215
Join Date: Apr 2012
Location: Brighton
Quote:
Originally Posted by mgs991099a View Post
It was EverVolv-Tenderloin-Testing-2014.03.24-nodatamedia that I had installed and worked.
So if I understand you correctly you already had the latest evervol non data media ROM installed which was working. Then installed a new recovery and your problems started. Which version did you instal and why?
 
mgs991099a
Old
#5  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
I installed CWM touch 6.0.2.8, then I was going to install CWM 6.0.4.7 so that it would work with CM11. I currently have 6.0.2.8 flashed and can see it when I boot recovery (the only thing I can get into).

Sent from my Nexus 5 using xda app-developers app
 
sstar
Old
#6  
Senior Member
Thanks Meter 434
Posts: 1,215
Join Date: Apr 2012
Location: Brighton
Quote:
Originally Posted by mgs991099a View Post
I installed CWM touch 6.0.2.8, then I was going to install CWM 6.0.4.7 so that it would work with CM11. I currently have 6.0.2.8 flashed and can see it when I boot recovery (the only thing I can get into).

Sent from my Nexus 5 using xda app-developers app
This is the recovery I installed for my upgrade from evervol non to the data media version with a clean install that allowed me to find everything, after i resized my partitions.
I hope this helps.
 
mgs991099a
Old
#7  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
Unfortunately I can't get to anything but recovery mode for Android. I can't get into WebOS at all, nor can I access the touchpad with my computer (it's not being recognized).

Sent from my Nexus 5 using xda app-developers app
 
sstar
Old
#8  
Senior Member
Thanks Meter 434
Posts: 1,215
Join Date: Apr 2012
Location: Brighton
Quote:
Originally Posted by mgs991099a View Post
Unfortunately I can't get to anything but recovery mode for Android. I can't get into WebOS at all, nor can I access the touchpad with my computer (it's not being recognized).

Sent from my Nexus 5 using xda app-developers app
If you can not access webOS recovery, power + volume up/down in order to remove android and start again I am at a loss as to what to suggest next.

But the best of luck with your endeavours. I will keep my thinking cap on.
 
mgs991099a
Old
#9  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
I can get to moboot and from there choose WebOS recovery, and get the USB symbol, but nothing else. When I plug it into my computer I don't get anything.

Sent from my Nexus 5 using xda app-developers app
 
mgs991099a
Old
(Last edited by mgs991099a; 27th March 2014 at 06:26 AM.) Reason: Update
#10  
Member - OP
Thanks Meter 1
Posts: 63
Join Date: Dec 2009
Location: Seattle
I was able to uninstall Android using ACMEUninstaller2, so I will try to see if I can get Android back on here... Hopefully I can!

EDIT: Well, I was able to get it uninstalled, but I can only get into the recoveries (either WebOS or Android). I can't get MTP access, so I can't place anything on the TP, nor can I boot into WebOS or Android (Android kicks me back out to moboot, WebOS will sit on the HP orb). Any help is appreciated.

I have also tried to run WebOS Doctor 3.05, and I get the following error:

Missing required Permissions manifest attribute in main jar:
http://downloads.help.palm.com/webos...5hstnhwifi.jar

under Launch File, I get:
<jnlp spec="1.5+" codebase="http://downloads.help.palm.com/webosdoctor/rom/touchpad/p305rod01122012/wd305wifi" href="webosdoctorp305hstnhwifi.jnlp">
<information>
<title>HP webOS(R) Doctor(tm) Build 88.86, webOS 3.0.5</title>
<vendor>HP</vendor>
<homepage href="www.hpwebos.com"/>
<description>HP webOS(R) Doctor(tm) Build 88.86, webOS 3.0.5</description>
<icon href="icon.png"/>
<icon kind="splash" href="splash.jpg"/>
<offline-allowed/>
<shortcut online="true">
<desktop/>
</shortcut>
</information>
<update check="timeout" policy="always"/>
<security>
<all-permissions/>
</security>
<resources>
<j2se version="1.5+"/>
<jar href="webosdoctorp305hstnhwifi.jar"/>
</resources>
<application-desc main-class="com.palm.nova.installer.recoverytool.Recove ryTool"/>
</jnlp>

and under Exception I get:
java.lang.SecurityException: Missing required Permissions manifest attribute in main jar: http://downloads.help.palm.com/webos...5hstnhwifi.jar
at com.sun.deploy.security.DeployManifestChecker.veri fyMainJar(Unknown Source)
at com.sun.deploy.security.DeployManifestChecker.veri fyMainJar(Unknown Source)
at com.sun.javaws.Launcher.doLaunchApp(Unknown Source)
at com.sun.javaws.Launcher.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Monitor What Your Phone’s Camera Sees with Android Wear

Having a smart device strapped to your wrist certainly has its merits. A … more

Mod Lets You Have Stereo Speakers on Your Sony Xperia Z1 (Sort Of)

The stereo speakers onthe Sony Xperia Z2areprobably a relatively large … more

Give Your Screen Some Color with HexaTime Live Wallpaper

We don’t often cover very many live wallpapers here on the XDA Portal. You may … more

Android Wear App Review: Command Google Now with Commandr – XDA Developer TV

OK Google. Make Me a sandwich. How many times have you … more